Browse Source

Prepare 5.13.0-SNAPSHOT builds

Change-Id: Ie9cfc1eeb0eda7b2bbe744a22a7e4cfe6d59bc37
changes/92/181892/1
Matthias Sohn 4 months ago
parent
commit
1cbfea9ece
88 changed files with 503 additions and 503 deletions
  1. 5
    5
      org.eclipse.jgit.ant.test/META-INF/MANIFEST.MF
  2. 1
    1
      org.eclipse.jgit.ant.test/pom.xml
  3. 4
    4
      org.eclipse.jgit.ant/META-INF/MANIFEST.MF
  4. 2
    2
      org.eclipse.jgit.ant/META-INF/SOURCE-MANIFEST.MF
  5. 1
    1
      org.eclipse.jgit.ant/pom.xml
  6. 8
    8
      org.eclipse.jgit.archive/META-INF/MANIFEST.MF
  7. 2
    2
      org.eclipse.jgit.archive/META-INF/SOURCE-MANIFEST.MF
  8. 1
    1
      org.eclipse.jgit.archive/pom.xml
  9. 1
    1
      org.eclipse.jgit.benchmarks/pom.xml
  10. 18
    18
      org.eclipse.jgit.coverage/pom.xml
  11. 4
    4
      org.eclipse.jgit.gpg.bc.test/META-INF/MANIFEST.MF
  12. 1
    1
      org.eclipse.jgit.gpg.bc.test/pom.xml
  13. 7
    7
      org.eclipse.jgit.gpg.bc/META-INF/MANIFEST.MF
  14. 2
    2
      org.eclipse.jgit.gpg.bc/META-INF/SOURCE-MANIFEST.MF
  15. 1
    1
      org.eclipse.jgit.gpg.bc/pom.xml
  16. 6
    6
      org.eclipse.jgit.http.apache/META-INF/MANIFEST.MF
  17. 2
    2
      org.eclipse.jgit.http.apache/META-INF/SOURCE-MANIFEST.MF
  18. 1
    1
      org.eclipse.jgit.http.apache/pom.xml
  19. 15
    15
      org.eclipse.jgit.http.server/META-INF/MANIFEST.MF
  20. 2
    2
      org.eclipse.jgit.http.server/META-INF/SOURCE-MANIFEST.MF
  21. 1
    1
      org.eclipse.jgit.http.server/pom.xml
  22. 21
    21
      org.eclipse.jgit.http.test/META-INF/MANIFEST.MF
  23. 1
    1
      org.eclipse.jgit.http.test/pom.xml
  24. 10
    10
      org.eclipse.jgit.junit.http/META-INF/MANIFEST.MF
  25. 2
    2
      org.eclipse.jgit.junit.http/META-INF/SOURCE-MANIFEST.MF
  26. 1
    1
      org.eclipse.jgit.junit.http/pom.xml
  27. 11
    11
      org.eclipse.jgit.junit.ssh/META-INF/MANIFEST.MF
  28. 2
    2
      org.eclipse.jgit.junit.ssh/META-INF/SOURCE-MANIFEST.MF
  29. 1
    1
      org.eclipse.jgit.junit.ssh/pom.xml
  30. 20
    20
      org.eclipse.jgit.junit/META-INF/MANIFEST.MF
  31. 2
    2
      org.eclipse.jgit.junit/META-INF/SOURCE-MANIFEST.MF
  32. 1
    1
      org.eclipse.jgit.junit/pom.xml
  33. 19
    19
      org.eclipse.jgit.lfs.server.test/META-INF/MANIFEST.MF
  34. 1
    1
      org.eclipse.jgit.lfs.server.test/pom.xml
  35. 16
    16
      org.eclipse.jgit.lfs.server/META-INF/MANIFEST.MF
  36. 2
    2
      org.eclipse.jgit.lfs.server/META-INF/SOURCE-MANIFEST.MF
  37. 1
    1
      org.eclipse.jgit.lfs.server/pom.xml
  38. 14
    14
      org.eclipse.jgit.lfs.test/META-INF/MANIFEST.MF
  39. 1
    1
      org.eclipse.jgit.lfs.test/pom.xml
  40. 23
    23
      org.eclipse.jgit.lfs/META-INF/MANIFEST.MF
  41. 2
    2
      org.eclipse.jgit.lfs/META-INF/SOURCE-MANIFEST.MF
  42. 1
    1
      org.eclipse.jgit.lfs/pom.xml
  43. 1
    1
      org.eclipse.jgit.packaging/org.eclipse.jgit.feature/feature.xml
  44. 1
    1
      org.eclipse.jgit.packaging/org.eclipse.jgit.feature/pom.xml
  45. 2
    2
      org.eclipse.jgit.packaging/org.eclipse.jgit.gpg.bc.feature/feature.xml
  46. 1
    1
      org.eclipse.jgit.packaging/org.eclipse.jgit.gpg.bc.feature/pom.xml
  47. 2
    2
      org.eclipse.jgit.packaging/org.eclipse.jgit.http.apache.feature/feature.xml
  48. 1
    1
      org.eclipse.jgit.packaging/org.eclipse.jgit.http.apache.feature/pom.xml
  49. 2
    2
      org.eclipse.jgit.packaging/org.eclipse.jgit.junit.feature/feature.xml
  50. 1
    1
      org.eclipse.jgit.packaging/org.eclipse.jgit.junit.feature/pom.xml
  51. 2
    2
      org.eclipse.jgit.packaging/org.eclipse.jgit.lfs.feature/feature.xml
  52. 1
    1
      org.eclipse.jgit.packaging/org.eclipse.jgit.lfs.feature/pom.xml
  53. 4
    4
      org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.feature/feature.xml
  54. 1
    1
      org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.feature/pom.xml
  55. 1
    1
      org.eclipse.jgit.packaging/org.eclipse.jgit.repository/pom.xml
  56. 2
    2
      org.eclipse.jgit.packaging/org.eclipse.jgit.source.feature/feature.xml
  57. 2
    2
      org.eclipse.jgit.packaging/org.eclipse.jgit.source.feature/pom.xml
  58. 2
    2
      org.eclipse.jgit.packaging/org.eclipse.jgit.ssh.apache.feature/feature.xml
  59. 1
    1
      org.eclipse.jgit.packaging/org.eclipse.jgit.ssh.apache.feature/pom.xml
  60. 2
    2
      org.eclipse.jgit.packaging/org.eclipse.jgit.ssh.jsch.feature/feature.xml
  61. 1
    1
      org.eclipse.jgit.packaging/org.eclipse.jgit.ssh.jsch.feature/pom.xml
  62. 1
    1
      org.eclipse.jgit.packaging/org.eclipse.jgit.target/META-INF/MANIFEST.MF
  63. 1
    1
      org.eclipse.jgit.packaging/org.eclipse.jgit.target/pom.xml
  64. 1
    1
      org.eclipse.jgit.packaging/pom.xml
  65. 18
    18
      org.eclipse.jgit.pgm.test/META-INF/MANIFEST.MF
  66. 1
    1
      org.eclipse.jgit.pgm.test/pom.xml
  67. 40
    40
      org.eclipse.jgit.pgm/META-INF/MANIFEST.MF
  68. 2
    2
      org.eclipse.jgit.pgm/META-INF/SOURCE-MANIFEST.MF
  69. 1
    1
      org.eclipse.jgit.pgm/pom.xml
  70. 10
    10
      org.eclipse.jgit.ssh.apache.test/META-INF/MANIFEST.MF
  71. 1
    1
      org.eclipse.jgit.ssh.apache.test/pom.xml
  72. 13
    13
      org.eclipse.jgit.ssh.apache/META-INF/MANIFEST.MF
  73. 2
    2
      org.eclipse.jgit.ssh.apache/META-INF/SOURCE-MANIFEST.MF
  74. 1
    1
      org.eclipse.jgit.ssh.apache/pom.xml
  75. 7
    7
      org.eclipse.jgit.ssh.jsch.test/META-INF/MANIFEST.MF
  76. 1
    1
      org.eclipse.jgit.ssh.jsch.test/pom.xml
  77. 11
    11
      org.eclipse.jgit.ssh.jsch/META-INF/MANIFEST.MF
  78. 2
    2
      org.eclipse.jgit.ssh.jsch/META-INF/SOURCE-MANIFEST.MF
  79. 1
    1
      org.eclipse.jgit.ssh.jsch/pom.xml
  80. 54
    54
      org.eclipse.jgit.test/META-INF/MANIFEST.MF
  81. 1
    1
      org.eclipse.jgit.test/pom.xml
  82. 9
    9
      org.eclipse.jgit.ui/META-INF/MANIFEST.MF
  83. 2
    2
      org.eclipse.jgit.ui/META-INF/SOURCE-MANIFEST.MF
  84. 1
    1
      org.eclipse.jgit.ui/pom.xml
  85. 51
    51
      org.eclipse.jgit/META-INF/MANIFEST.MF
  86. 2
    2
      org.eclipse.jgit/META-INF/SOURCE-MANIFEST.MF
  87. 1
    1
      org.eclipse.jgit/pom.xml
  88. 1
    1
      pom.xml

+ 5
- 5
org.eclipse.jgit.ant.test/META-INF/MANIFEST.MF View File

@@ -5,13 +5,13 @@ Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.jgit.ant.test
Bundle-SymbolicName: org.eclipse.jgit.ant.test
Bundle-Vendor: %Bundle-Vendor
Bundle-Version: 5.12.1.qualifier
Bundle-Version: 5.13.0.qualifier
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: org.apache.tools.ant,
org.eclipse.jgit.ant.tasks;version="[5.12.1,5.13.0)",
org.eclipse.jgit.junit;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lib;version="[5.12.1,5.13.0)",
org.eclipse.jgit.util;version="[5.12.1,5.13.0)",
org.eclipse.jgit.ant.tasks;version="[5.13.0,5.14.0)",
org.eclipse.jgit.junit;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lib;version="[5.13.0,5.14.0)",
org.eclipse.jgit.util;version="[5.13.0,5.14.0)",
org.hamcrest.core;version="[1.1.0,2.0.0)",
org.junit;version="[4.13,5.0.0)"

+ 1
- 1
org.eclipse.jgit.ant.test/pom.xml View File

@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<artifactId>org.eclipse.jgit.ant.test</artifactId>

+ 4
- 4
org.eclipse.jgit.ant/META-INF/MANIFEST.MF View File

@@ -3,13 +3,13 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.jgit.ant
Bundle-SymbolicName: org.eclipse.jgit.ant
Bundle-Version: 5.12.1.qualifier
Bundle-Version: 5.13.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: org.apache.tools.ant,
org.eclipse.jgit.storage.file;version="[5.12.1,5.13.0)"
org.eclipse.jgit.storage.file;version="[5.13.0,5.14.0)"
Bundle-Localization: plugin
Bundle-Vendor: %Bundle-Vendor
Export-Package: org.eclipse.jgit.ant;version="5.12.1",
org.eclipse.jgit.ant.tasks;version="5.12.1";
Export-Package: org.eclipse.jgit.ant;version="5.13.0",
org.eclipse.jgit.ant.tasks;version="5.13.0";
uses:="org.apache.tools.ant,
org.apache.tools.ant.types"

+ 2
- 2
org.eclipse.jgit.ant/META-INF/SOURCE-MANIFEST.MF View File

@@ -3,5 +3,5 @@ Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.jgit.ant - Sources
Bundle-SymbolicName: org.eclipse.jgit.ant.source
Bundle-Vendor: Eclipse.org - JGit
Bundle-Version: 5.12.1.qualifier
Eclipse-SourceBundle: org.eclipse.jgit.ant;version="5.12.1.qualifier";roots="."
Bundle-Version: 5.13.0.qualifier
Eclipse-SourceBundle: org.eclipse.jgit.ant;version="5.13.0.qualifier";roots="."

+ 1
- 1
org.eclipse.jgit.ant/pom.xml View File

@@ -15,7 +15,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<artifactId>org.eclipse.jgit.ant</artifactId>

+ 8
- 8
org.eclipse.jgit.archive/META-INF/MANIFEST.MF View File

@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.jgit.archive
Bundle-SymbolicName: org.eclipse.jgit.archive
Bundle-Version: 5.12.1.qualifier
Bundle-Version: 5.13.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
@@ -13,17 +13,17 @@ Import-Package: org.apache.commons.compress.archivers;version="[1.4,2.0)",
org.apache.commons.compress.compressors.bzip2;version="[1.4,2.0)",
org.apache.commons.compress.compressors.gzip;version="[1.4,2.0)",
org.apache.commons.compress.compressors.xz;version="[1.4,2.0)",
org.eclipse.jgit.api;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lib;version="[5.12.1,5.13.0)",
org.eclipse.jgit.nls;version="[5.12.1,5.13.0)",
org.eclipse.jgit.revwalk;version="[5.12.1,5.13.0)",
org.eclipse.jgit.util;version="[5.12.1,5.13.0)",
org.eclipse.jgit.api;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lib;version="[5.13.0,5.14.0)",
org.eclipse.jgit.nls;version="[5.13.0,5.14.0)",
org.eclipse.jgit.revwalk;version="[5.13.0,5.14.0)",
org.eclipse.jgit.util;version="[5.13.0,5.14.0)",
org.osgi.framework;version="[1.3.0,2.0.0)"
Bundle-ActivationPolicy: lazy
Bundle-Activator: org.eclipse.jgit.archive.FormatActivator
Export-Package: org.eclipse.jgit.archive;version="5.12.1";
Export-Package: org.eclipse.jgit.archive;version="5.13.0";
uses:="org.eclipse.jgit.lib,
org.eclipse.jgit.api,
org.apache.commons.compress.archivers,
org.osgi.framework",
org.eclipse.jgit.archive.internal;version="5.12.1";x-internal:=true
org.eclipse.jgit.archive.internal;version="5.13.0";x-internal:=true

+ 2
- 2
org.eclipse.jgit.archive/META-INF/SOURCE-MANIFEST.MF View File

@@ -3,5 +3,5 @@ Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.jgit.archive - Sources
Bundle-SymbolicName: org.eclipse.jgit.archive.source
Bundle-Vendor: Eclipse.org - JGit
Bundle-Version: 5.12.1.qualifier
Eclipse-SourceBundle: org.eclipse.jgit.archive;version="5.12.1.qualifier";roots="."
Bundle-Version: 5.13.0.qualifier
Eclipse-SourceBundle: org.eclipse.jgit.archive;version="5.13.0.qualifier";roots="."

+ 1
- 1
org.eclipse.jgit.archive/pom.xml View File

@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<artifactId>org.eclipse.jgit.archive</artifactId>

+ 1
- 1
org.eclipse.jgit.benchmarks/pom.xml View File

@@ -14,7 +14,7 @@
<modelVersion>4.0.0</modelVersion>

<groupId>org.eclipse.jgit</groupId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
<artifactId>org.eclipse.jgit.benchmarks</artifactId>
<packaging>jar</packaging>


+ 18
- 18
org.eclipse.jgit.coverage/pom.xml View File

@@ -14,7 +14,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>
<modelVersion>4.0.0</modelVersion>

@@ -27,88 +27,88 @@
<dependency>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit.ant</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit.archive</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit.http.apache</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit.http.server</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit.lfs</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit.lfs.server</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit.pgm</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit.ui</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit.ssh.apache</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</dependency>

<dependency>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit.test</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit.ant.test</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit.http.test</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit.pgm.test</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit.lfs.test</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit.lfs.server.test</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</dependency>
<dependency>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit.ssh.apache.test</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</dependency>
</dependencies>


+ 4
- 4
org.eclipse.jgit.gpg.bc.test/META-INF/MANIFEST.MF View File

@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.jgit.gpg.bc.test
Bundle-SymbolicName: org.eclipse.jgit.gpg.bc.test
Bundle-Version: 5.12.1.qualifier
Bundle-Version: 5.13.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
@@ -12,9 +12,9 @@ Import-Package: org.bouncycastle.jce.provider;version="[1.65.0,2.0.0)",
org.bouncycastle.openpgp.operator;version="[1.65.0,2.0.0)",
org.bouncycastle.openpgp.operator.jcajce;version="[1.65.0,2.0.0)",
org.bouncycastle.util.encoders;version="[1.65.0,2.0.0)",
org.eclipse.jgit.gpg.bc.internal;version="[5.12.1,5.13.0)",
org.eclipse.jgit.gpg.bc.internal.keys;version="[5.12.1,5.13.0)",
org.eclipse.jgit.util.sha1;version="[5.12.1,5.13.0)",
org.eclipse.jgit.gpg.bc.internal;version="[5.13.0,5.14.0)",
org.eclipse.jgit.gpg.bc.internal.keys;version="[5.13.0,5.14.0)",
org.eclipse.jgit.util.sha1;version="[5.13.0,5.14.0)",
org.junit;version="[4.13,5.0.0)",
org.junit.runner;version="[4.13,5.0.0)",
org.junit.runners;version="[4.13,5.0.0)"

+ 1
- 1
org.eclipse.jgit.gpg.bc.test/pom.xml View File

@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<artifactId>org.eclipse.jgit.gpg.bc.test</artifactId>

+ 7
- 7
org.eclipse.jgit.gpg.bc/META-INF/MANIFEST.MF View File

@@ -3,10 +3,10 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.jgit.gpg.bc
Bundle-SymbolicName: org.eclipse.jgit.gpg.bc;singleton:=true
Fragment-Host: org.eclipse.jgit;bundle-version="[5.12.1,5.13.0)"
Fragment-Host: org.eclipse.jgit;bundle-version="[5.13.0,5.14.0)"
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
Bundle-Version: 5.12.1.qualifier
Bundle-Version: 5.13.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: org.bouncycastle.asn1;version="[1.65.0,2.0.0)",
org.bouncycastle.asn1.cryptlib;version="[1.65.0,2.0.0)",
@@ -29,9 +29,9 @@ Import-Package: org.bouncycastle.asn1;version="[1.65.0,2.0.0)",
org.bouncycastle.util;version="[1.65.0,2.0.0)",
org.bouncycastle.util.encoders;version="[1.65.0,2.0.0)",
org.bouncycastle.util.io;version="[1.65.0,2.0.0)",
org.eclipse.jgit.annotations;version="[5.12.1,5.13.0)",
org.eclipse.jgit.api.errors;version="[5.12.1,5.13.0)",
org.eclipse.jgit.annotations;version="[5.13.0,5.14.0)",
org.eclipse.jgit.api.errors;version="[5.13.0,5.14.0)",
org.slf4j;version="[1.7.0,2.0.0)"
Export-Package: org.eclipse.jgit.gpg.bc;version="5.12.1",
org.eclipse.jgit.gpg.bc.internal;version="5.12.1";x-friends:="org.eclipse.jgit.gpg.bc.test",
org.eclipse.jgit.gpg.bc.internal.keys;version="5.12.1";x-friends:="org.eclipse.jgit.gpg.bc.test"
Export-Package: org.eclipse.jgit.gpg.bc;version="5.13.0",
org.eclipse.jgit.gpg.bc.internal;version="5.13.0";x-friends:="org.eclipse.jgit.gpg.bc.test",
org.eclipse.jgit.gpg.bc.internal.keys;version="5.13.0";x-friends:="org.eclipse.jgit.gpg.bc.test"

+ 2
- 2
org.eclipse.jgit.gpg.bc/META-INF/SOURCE-MANIFEST.MF View File

@@ -3,5 +3,5 @@ Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.jgit.gpg.bc - Sources
Bundle-SymbolicName: org.eclipse.jgit.gpg.bc.source
Bundle-Vendor: Eclipse.org - JGit
Bundle-Version: 5.12.1.qualifier
Eclipse-SourceBundle: org.eclipse.jgit.gpg.bc;version="5.12.1.qualifier";roots="."
Bundle-Version: 5.13.0.qualifier
Eclipse-SourceBundle: org.eclipse.jgit.gpg.bc;version="5.13.0.qualifier";roots="."

+ 1
- 1
org.eclipse.jgit.gpg.bc/pom.xml View File

@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<artifactId>org.eclipse.jgit.gpg.bc</artifactId>

+ 6
- 6
org.eclipse.jgit.http.apache/META-INF/MANIFEST.MF View File

@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.jgit.http.apache
Bundle-SymbolicName: org.eclipse.jgit.http.apache
Bundle-Version: 5.12.1.qualifier
Bundle-Version: 5.13.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Bundle-Localization: plugin
Bundle-Vendor: %Bundle-Vendor
@@ -25,11 +25,11 @@ Import-Package: org.apache.http;version="[4.3.0,5.0.0)",
org.apache.http.impl.conn;version="[4.4.0,5.0.0)",
org.apache.http.params;version="[4.3.0,5.0.0)",
org.apache.http.ssl;version="[4.3.0,5.0.0)",
org.eclipse.jgit.annotations;version="[5.12.1,5.13.0)",
org.eclipse.jgit.nls;version="[5.12.1,5.13.0)",
org.eclipse.jgit.transport.http;version="[5.12.1,5.13.0)",
org.eclipse.jgit.util;version="[5.12.1,5.13.0)"
Export-Package: org.eclipse.jgit.transport.http.apache;version="5.12.1";
org.eclipse.jgit.annotations;version="[5.13.0,5.14.0)",
org.eclipse.jgit.nls;version="[5.13.0,5.14.0)",
org.eclipse.jgit.transport.http;version="[5.13.0,5.14.0)",
org.eclipse.jgit.util;version="[5.13.0,5.14.0)"
Export-Package: org.eclipse.jgit.transport.http.apache;version="5.13.0";
uses:="org.apache.http.client,
org.eclipse.jgit.transport.http,
org.apache.http.entity,

+ 2
- 2
org.eclipse.jgit.http.apache/META-INF/SOURCE-MANIFEST.MF View File

@@ -3,5 +3,5 @@ Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.jgit.http.apache - Sources
Bundle-SymbolicName: org.eclipse.jgit.http.apache.source
Bundle-Vendor: Eclipse.org - JGit
Bundle-Version: 5.12.1.qualifier
Eclipse-SourceBundle: org.eclipse.jgit.http.apache;version="5.12.1.qualifier";roots="."
Bundle-Version: 5.13.0.qualifier
Eclipse-SourceBundle: org.eclipse.jgit.http.apache;version="5.13.0.qualifier";roots="."

+ 1
- 1
org.eclipse.jgit.http.apache/pom.xml View File

@@ -15,7 +15,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<artifactId>org.eclipse.jgit.http.apache</artifactId>

+ 15
- 15
org.eclipse.jgit.http.server/META-INF/MANIFEST.MF View File

@@ -3,13 +3,13 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.jgit.http.server
Bundle-SymbolicName: org.eclipse.jgit.http.server
Bundle-Version: 5.12.1.qualifier
Bundle-Version: 5.13.0.qualifier
Bundle-Localization: plugin
Bundle-Vendor: %Bundle-Vendor
Export-Package: org.eclipse.jgit.http.server;version="5.12.1",
org.eclipse.jgit.http.server.glue;version="5.12.1";
Export-Package: org.eclipse.jgit.http.server;version="5.13.0",
org.eclipse.jgit.http.server.glue;version="5.13.0";
uses:="javax.servlet,javax.servlet.http",
org.eclipse.jgit.http.server.resolver;version="5.12.1";
org.eclipse.jgit.http.server.resolver;version="5.13.0";
uses:="org.eclipse.jgit.transport.resolver,
org.eclipse.jgit.lib,
org.eclipse.jgit.transport,
@@ -18,14 +18,14 @@ Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: javax.servlet;version="[2.5.0,3.2.0)",
javax.servlet.http;version="[2.5.0,3.2.0)",
org.eclipse.jgit.annotations;version="[5.12.1,5.13.0)",
org.eclipse.jgit.errors;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.storage.dfs;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.storage.file;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.transport.parser;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lib;version="[5.12.1,5.13.0)",
org.eclipse.jgit.nls;version="[5.12.1,5.13.0)",
org.eclipse.jgit.revwalk;version="[5.12.1,5.13.0)",
org.eclipse.jgit.transport;version="[5.12.1,5.13.0)",
org.eclipse.jgit.transport.resolver;version="[5.12.1,5.13.0)",
org.eclipse.jgit.util;version="[5.12.1,5.13.0)"
org.eclipse.jgit.annotations;version="[5.13.0,5.14.0)",
org.eclipse.jgit.errors;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.storage.dfs;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.storage.file;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.transport.parser;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lib;version="[5.13.0,5.14.0)",
org.eclipse.jgit.nls;version="[5.13.0,5.14.0)",
org.eclipse.jgit.revwalk;version="[5.13.0,5.14.0)",
org.eclipse.jgit.transport;version="[5.13.0,5.14.0)",
org.eclipse.jgit.transport.resolver;version="[5.13.0,5.14.0)",
org.eclipse.jgit.util;version="[5.13.0,5.14.0)"

+ 2
- 2
org.eclipse.jgit.http.server/META-INF/SOURCE-MANIFEST.MF View File

@@ -3,5 +3,5 @@ Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.jgit.http.server - Sources
Bundle-SymbolicName: org.eclipse.jgit.http.server.source
Bundle-Vendor: Eclipse.org - JGit
Bundle-Version: 5.12.1.qualifier
Eclipse-SourceBundle: org.eclipse.jgit.http.server;version="5.12.1.qualifier";roots="."
Bundle-Version: 5.13.0.qualifier
Eclipse-SourceBundle: org.eclipse.jgit.http.server;version="5.13.0.qualifier";roots="."

+ 1
- 1
org.eclipse.jgit.http.server/pom.xml View File

@@ -19,7 +19,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<artifactId>org.eclipse.jgit.http.server</artifactId>

+ 21
- 21
org.eclipse.jgit.http.test/META-INF/MANIFEST.MF View File

@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.jgit.http.test
Bundle-SymbolicName: org.eclipse.jgit.http.test
Bundle-Version: 5.12.1.qualifier
Bundle-Version: 5.13.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
@@ -28,26 +28,26 @@ Import-Package: javax.servlet;version="[2.5.0,3.2.0)",
org.eclipse.jetty.util.log;version="[9.4.5,10.0.0)",
org.eclipse.jetty.util.security;version="[9.4.5,10.0.0)",
org.eclipse.jetty.util.thread;version="[9.4.5,10.0.0)",
org.eclipse.jgit.api;version="[5.12.1,5.13.0)",
org.eclipse.jgit.errors;version="[5.12.1,5.13.0)",
org.eclipse.jgit.http.server;version="[5.12.1,5.13.0)",
org.eclipse.jgit.http.server.glue;version="[5.12.1,5.13.0)",
org.eclipse.jgit.http.server.resolver;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.storage.dfs;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.storage.file;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.storage.reftable;version="[5.12.1,5.13.0)",
org.eclipse.jgit.junit;version="[5.12.1,5.13.0)",
org.eclipse.jgit.junit.http;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lib;version="[5.12.1,5.13.0)",
org.eclipse.jgit.nls;version="[5.12.1,5.13.0)",
org.eclipse.jgit.revwalk;version="[5.12.1,5.13.0)",
org.eclipse.jgit.storage.file;version="[5.12.1,5.13.0)",
org.eclipse.jgit.transport;version="[5.12.1,5.13.0)",
org.eclipse.jgit.transport.http;version="[5.12.1,5.13.0)",
org.eclipse.jgit.transport.http.apache;version="[5.12.1,5.13.0)",
org.eclipse.jgit.transport.resolver;version="[5.12.1,5.13.0)",
org.eclipse.jgit.util;version="[5.12.1,5.13.0)",
org.eclipse.jgit.api;version="[5.13.0,5.14.0)",
org.eclipse.jgit.errors;version="[5.13.0,5.14.0)",
org.eclipse.jgit.http.server;version="[5.13.0,5.14.0)",
org.eclipse.jgit.http.server.glue;version="[5.13.0,5.14.0)",
org.eclipse.jgit.http.server.resolver;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.storage.dfs;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.storage.file;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.storage.reftable;version="[5.13.0,5.14.0)",
org.eclipse.jgit.junit;version="[5.13.0,5.14.0)",
org.eclipse.jgit.junit.http;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lib;version="[5.13.0,5.14.0)",
org.eclipse.jgit.nls;version="[5.13.0,5.14.0)",
org.eclipse.jgit.revwalk;version="[5.13.0,5.14.0)",
org.eclipse.jgit.storage.file;version="[5.13.0,5.14.0)",
org.eclipse.jgit.transport;version="[5.13.0,5.14.0)",
org.eclipse.jgit.transport.http;version="[5.13.0,5.14.0)",
org.eclipse.jgit.transport.http.apache;version="[5.13.0,5.14.0)",
org.eclipse.jgit.transport.resolver;version="[5.13.0,5.14.0)",
org.eclipse.jgit.util;version="[5.13.0,5.14.0)",
org.hamcrest;version="[1.1.0,2.0.0)",
org.hamcrest.core;version="[1.1.0,2.0.0)",
org.junit;version="[4.13,5.0.0)",

+ 1
- 1
org.eclipse.jgit.http.test/pom.xml View File

@@ -18,7 +18,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<artifactId>org.eclipse.jgit.http.test</artifactId>

+ 10
- 10
org.eclipse.jgit.junit.http/META-INF/MANIFEST.MF View File

@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.jgit.junit.http
Bundle-SymbolicName: org.eclipse.jgit.junit.http
Bundle-Version: 5.12.1.qualifier
Bundle-Version: 5.13.0.qualifier
Bundle-Localization: plugin
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
@@ -22,16 +22,16 @@ Import-Package: javax.servlet;version="[2.5.0,3.2.0)",
org.eclipse.jetty.util.log;version="[9.4.5,10.0.0)",
org.eclipse.jetty.util.security;version="[9.4.5,10.0.0)",
org.eclipse.jetty.util.ssl;version="[9.4.5,10.0.0)",
org.eclipse.jgit.errors;version="[5.12.1,5.13.0)",
org.eclipse.jgit.http.server;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.storage.file;version="[5.12.1,5.13.0)",
org.eclipse.jgit.junit;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lib;version="[5.12.1,5.13.0)",
org.eclipse.jgit.revwalk;version="[5.12.1,5.13.0)",
org.eclipse.jgit.transport;version="[5.12.1,5.13.0)",
org.eclipse.jgit.transport.resolver;version="[5.12.1,5.13.0)",
org.eclipse.jgit.errors;version="[5.13.0,5.14.0)",
org.eclipse.jgit.http.server;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.storage.file;version="[5.13.0,5.14.0)",
org.eclipse.jgit.junit;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lib;version="[5.13.0,5.14.0)",
org.eclipse.jgit.revwalk;version="[5.13.0,5.14.0)",
org.eclipse.jgit.transport;version="[5.13.0,5.14.0)",
org.eclipse.jgit.transport.resolver;version="[5.13.0,5.14.0)",
org.junit;version="[4.13,5.0.0)"
Export-Package: org.eclipse.jgit.junit.http;version="5.12.1";
Export-Package: org.eclipse.jgit.junit.http;version="5.13.0";
uses:="org.eclipse.jgit.transport,
org.eclipse.jgit.junit,
javax.servlet.http,

+ 2
- 2
org.eclipse.jgit.junit.http/META-INF/SOURCE-MANIFEST.MF View File

@@ -3,5 +3,5 @@ Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.jgit.junit.http - Sources
Bundle-SymbolicName: org.eclipse.jgit.junit.http.source
Bundle-Vendor: Eclipse.org - JGit
Bundle-Version: 5.12.1.qualifier
Eclipse-SourceBundle: org.eclipse.jgit.junit.http;version="5.12.1.qualifier";roots="."
Bundle-Version: 5.13.0.qualifier
Eclipse-SourceBundle: org.eclipse.jgit.junit.http;version="5.13.0.qualifier";roots="."

+ 1
- 1
org.eclipse.jgit.junit.http/pom.xml View File

@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<artifactId>org.eclipse.jgit.junit.http</artifactId>

+ 11
- 11
org.eclipse.jgit.junit.ssh/META-INF/MANIFEST.MF View File

@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.jgit.junit.ssh
Bundle-SymbolicName: org.eclipse.jgit.junit.ssh
Bundle-Version: 5.12.1.qualifier
Bundle-Version: 5.13.0.qualifier
Bundle-Localization: plugin
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
@@ -33,16 +33,16 @@ Import-Package: org.apache.sshd.common;version="[2.6.0,2.7.0)",
org.apache.sshd.server.subsystem;version="[2.6.0,2.7.0)",
org.apache.sshd.sftp;version="[2.6.0,2.7.0)",
org.apache.sshd.sftp.server;version="[2.6.0,2.7.0)",
org.eclipse.jgit.annotations;version="[5.12.1,5.13.0)",
org.eclipse.jgit.api;version="[5.12.1,5.13.0)",
org.eclipse.jgit.api.errors;version="[5.12.1,5.13.0)",
org.eclipse.jgit.errors;version="[5.12.1,5.13.0)",
org.eclipse.jgit.junit;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lib;version="[5.12.1,5.13.0)",
org.eclipse.jgit.revwalk;version="[5.12.1,5.13.0)",
org.eclipse.jgit.transport;version="[5.12.1,5.13.0)",
org.eclipse.jgit.util;version="[5.12.1,5.13.0)",
org.eclipse.jgit.annotations;version="[5.13.0,5.14.0)",
org.eclipse.jgit.api;version="[5.13.0,5.14.0)",
org.eclipse.jgit.api.errors;version="[5.13.0,5.14.0)",
org.eclipse.jgit.errors;version="[5.13.0,5.14.0)",
org.eclipse.jgit.junit;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lib;version="[5.13.0,5.14.0)",
org.eclipse.jgit.revwalk;version="[5.13.0,5.14.0)",
org.eclipse.jgit.transport;version="[5.13.0,5.14.0)",
org.eclipse.jgit.util;version="[5.13.0,5.14.0)",
org.junit;version="[4.13,5.0.0)",
org.junit.experimental.theories;version="[4.13,5.0.0)",
org.slf4j;version="[1.7.0,2.0.0)"
Export-Package: org.eclipse.jgit.junit.ssh;version="5.12.1"
Export-Package: org.eclipse.jgit.junit.ssh;version="5.13.0"

+ 2
- 2
org.eclipse.jgit.junit.ssh/META-INF/SOURCE-MANIFEST.MF View File

@@ -3,5 +3,5 @@ Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.jgit.junit.ssh - Sources
Bundle-SymbolicName: org.eclipse.jgit.junit.ssh.source
Bundle-Vendor: Eclipse.org - JGit
Bundle-Version: 5.12.1.qualifier
Eclipse-SourceBundle: org.eclipse.jgit.junit.ssh;version="5.12.1.qualifier";roots="."
Bundle-Version: 5.13.0.qualifier
Eclipse-SourceBundle: org.eclipse.jgit.junit.ssh;version="5.13.0.qualifier";roots="."

+ 1
- 1
org.eclipse.jgit.junit.ssh/pom.xml View File

@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<artifactId>org.eclipse.jgit.junit.ssh</artifactId>

+ 20
- 20
org.eclipse.jgit.junit/META-INF/MANIFEST.MF View File

@@ -3,35 +3,35 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.jgit.junit
Bundle-SymbolicName: org.eclipse.jgit.junit
Bundle-Version: 5.12.1.qualifier
Bundle-Version: 5.13.0.qualifier
Bundle-Localization: plugin
Bundle-Vendor: %Bundle-Vendor
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: org.eclipse.jgit.annotations;version="[5.12.1,5.13.0)",
org.eclipse.jgit.api;version="[5.12.1,5.13.0)",
org.eclipse.jgit.api.errors;version="[5.12.1,5.13.0)",
org.eclipse.jgit.dircache;version="[5.12.1,5.13.0)",
org.eclipse.jgit.errors;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.storage.file;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.storage.pack;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lib;version="[5.12.1,5.13.0)",
org.eclipse.jgit.merge;version="[5.12.1,5.13.0)",
org.eclipse.jgit.revwalk;version="[5.12.1,5.13.0)",
org.eclipse.jgit.storage.file;version="[5.12.1,5.13.0)",
org.eclipse.jgit.transport;version="5.12.1",
org.eclipse.jgit.treewalk;version="[5.12.1,5.13.0)",
org.eclipse.jgit.treewalk.filter;version="[5.12.1,5.13.0)",
org.eclipse.jgit.util;version="[5.12.1,5.13.0)",
org.eclipse.jgit.util.io;version="[5.12.1,5.13.0)",
org.eclipse.jgit.util.time;version="[5.12.1,5.13.0)",
Import-Package: org.eclipse.jgit.annotations;version="[5.13.0,5.14.0)",
org.eclipse.jgit.api;version="[5.13.0,5.14.0)",
org.eclipse.jgit.api.errors;version="[5.13.0,5.14.0)",
org.eclipse.jgit.dircache;version="[5.13.0,5.14.0)",
org.eclipse.jgit.errors;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.storage.file;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.storage.pack;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lib;version="[5.13.0,5.14.0)",
org.eclipse.jgit.merge;version="[5.13.0,5.14.0)",
org.eclipse.jgit.revwalk;version="[5.13.0,5.14.0)",
org.eclipse.jgit.storage.file;version="[5.13.0,5.14.0)",
org.eclipse.jgit.transport;version="5.13.0",
org.eclipse.jgit.treewalk;version="[5.13.0,5.14.0)",
org.eclipse.jgit.treewalk.filter;version="[5.13.0,5.14.0)",
org.eclipse.jgit.util;version="[5.13.0,5.14.0)",
org.eclipse.jgit.util.io;version="[5.13.0,5.14.0)",
org.eclipse.jgit.util.time;version="[5.13.0,5.14.0)",
org.junit;version="[4.13,5.0.0)",
org.junit.rules;version="[4.13,5.0.0)",
org.junit.runner;version="[4.13,5.0.0)",
org.junit.runners;version="[4.13,5.0.0)",
org.junit.runners.model;version="[4.13,5.0.0)",
org.slf4j;version="[1.7.0,2.0.0)"
Export-Package: org.eclipse.jgit.junit;version="5.12.1";
Export-Package: org.eclipse.jgit.junit;version="5.13.0";
uses:="org.eclipse.jgit.dircache,
org.eclipse.jgit.lib,
org.eclipse.jgit.revwalk,
@@ -44,4 +44,4 @@ Export-Package: org.eclipse.jgit.junit;version="5.12.1";
org.junit.runners.model,
org.junit.runner,
org.eclipse.jgit.util.time",
org.eclipse.jgit.junit.time;version="5.12.1";uses:="org.eclipse.jgit.util.time"
org.eclipse.jgit.junit.time;version="5.13.0";uses:="org.eclipse.jgit.util.time"

+ 2
- 2
org.eclipse.jgit.junit/META-INF/SOURCE-MANIFEST.MF View File

@@ -3,5 +3,5 @@ Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.jgit.junit - Sources
Bundle-SymbolicName: org.eclipse.jgit.junit.source
Bundle-Vendor: Eclipse.org - JGit
Bundle-Version: 5.12.1.qualifier
Eclipse-SourceBundle: org.eclipse.jgit.junit;version="5.12.1.qualifier";roots="."
Bundle-Version: 5.13.0.qualifier
Eclipse-SourceBundle: org.eclipse.jgit.junit;version="5.13.0.qualifier";roots="."

+ 1
- 1
org.eclipse.jgit.junit/pom.xml View File

@@ -19,7 +19,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<artifactId>org.eclipse.jgit.junit</artifactId>

+ 19
- 19
org.eclipse.jgit.lfs.server.test/META-INF/MANIFEST.MF View File

@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.jgit.lfs.server.test
Bundle-SymbolicName: org.eclipse.jgit.lfs.server.test
Bundle-Version: 5.12.1.qualifier
Bundle-Version: 5.13.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
@@ -28,24 +28,24 @@ Import-Package: javax.servlet;version="[3.1.0,4.0.0)",
org.eclipse.jetty.util.log;version="[9.4.5,10.0.0)",
org.eclipse.jetty.util.security;version="[9.4.5,10.0.0)",
org.eclipse.jetty.util.thread;version="[9.4.5,10.0.0)",
org.eclipse.jgit.api;version="[5.12.1,5.13.0)",
org.eclipse.jgit.api.errors;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.storage.file;version="[5.12.1,5.13.0)",
org.eclipse.jgit.junit;version="[5.12.1,5.13.0)",
org.eclipse.jgit.junit.http;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lfs;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lfs.errors;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lfs.lib;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lfs.server;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lfs.server.fs;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lfs.test;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lib;version="[5.12.1,5.13.0)",
org.eclipse.jgit.revwalk;version="[5.12.1,5.13.0)",
org.eclipse.jgit.storage.file;version="[5.12.1,5.13.0)",
org.eclipse.jgit.transport;version="[5.12.1,5.13.0)",
org.eclipse.jgit.treewalk;version="[5.12.1,5.13.0)",
org.eclipse.jgit.treewalk.filter;version="[5.12.1,5.13.0)",
org.eclipse.jgit.util;version="[5.12.1,5.13.0)",
org.eclipse.jgit.api;version="[5.13.0,5.14.0)",
org.eclipse.jgit.api.errors;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.storage.file;version="[5.13.0,5.14.0)",
org.eclipse.jgit.junit;version="[5.13.0,5.14.0)",
org.eclipse.jgit.junit.http;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lfs;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lfs.errors;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lfs.lib;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lfs.server;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lfs.server.fs;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lfs.test;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lib;version="[5.13.0,5.14.0)",
org.eclipse.jgit.revwalk;version="[5.13.0,5.14.0)",
org.eclipse.jgit.storage.file;version="[5.13.0,5.14.0)",
org.eclipse.jgit.transport;version="[5.13.0,5.14.0)",
org.eclipse.jgit.treewalk;version="[5.13.0,5.14.0)",
org.eclipse.jgit.treewalk.filter;version="[5.13.0,5.14.0)",
org.eclipse.jgit.util;version="[5.13.0,5.14.0)",
org.hamcrest.core;version="[1.1.0,2.0.0)",
org.junit;version="[4.13,5.0.0)",
org.junit.rules;version="[4.13,5.0.0)",

+ 1
- 1
org.eclipse.jgit.lfs.server.test/pom.xml View File

@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<artifactId>org.eclipse.jgit.lfs.server.test</artifactId>

+ 16
- 16
org.eclipse.jgit.lfs.server/META-INF/MANIFEST.MF View File

@@ -3,19 +3,19 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.jgit.lfs.server
Bundle-SymbolicName: org.eclipse.jgit.lfs.server
Bundle-Version: 5.12.1.qualifier
Bundle-Version: 5.13.0.qualifier
Bundle-Localization: plugin
Bundle-Vendor: %Bundle-Vendor
Export-Package: org.eclipse.jgit.lfs.server;version="5.12.1";
Export-Package: org.eclipse.jgit.lfs.server;version="5.13.0";
uses:="javax.servlet.http,
org.eclipse.jgit.lfs.lib",
org.eclipse.jgit.lfs.server.fs;version="5.12.1";
org.eclipse.jgit.lfs.server.fs;version="5.13.0";
uses:="javax.servlet,
javax.servlet.http,
org.eclipse.jgit.lfs.server,
org.eclipse.jgit.lfs.lib",
org.eclipse.jgit.lfs.server.internal;version="5.12.1";x-internal:=true,
org.eclipse.jgit.lfs.server.s3;version="5.12.1";
org.eclipse.jgit.lfs.server.internal;version="5.13.0";x-internal:=true,
org.eclipse.jgit.lfs.server.s3;version="5.13.0";
uses:="org.eclipse.jgit.lfs.server,
org.eclipse.jgit.lfs.lib"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
@@ -24,15 +24,15 @@ Import-Package: com.google.gson;version="[2.8.0,3.0.0)",
javax.servlet.annotation;version="[3.1.0,4.0.0)",
javax.servlet.http;version="[3.1.0,4.0.0)",
org.apache.http;version="[4.3.0,5.0.0)",
org.eclipse.jgit.annotations;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.storage.file;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lfs.errors;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lfs.internal;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lfs.lib;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lib;version="[5.12.1,5.13.0)",
org.eclipse.jgit.nls;version="[5.12.1,5.13.0)",
org.eclipse.jgit.transport.http;version="[5.12.1,5.13.0)",
org.eclipse.jgit.transport.http.apache;version="[5.12.1,5.13.0)",
org.eclipse.jgit.util;version="[5.12.1,5.13.0)",
org.eclipse.jgit.annotations;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.storage.file;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lfs.errors;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lfs.internal;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lfs.lib;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lib;version="[5.13.0,5.14.0)",
org.eclipse.jgit.nls;version="[5.13.0,5.14.0)",
org.eclipse.jgit.transport.http;version="[5.13.0,5.14.0)",
org.eclipse.jgit.transport.http.apache;version="[5.13.0,5.14.0)",
org.eclipse.jgit.util;version="[5.13.0,5.14.0)",
org.slf4j;version="[1.7.0,2.0.0)"

+ 2
- 2
org.eclipse.jgit.lfs.server/META-INF/SOURCE-MANIFEST.MF View File

@@ -3,5 +3,5 @@ Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.jgit.lfs.server - Sources
Bundle-SymbolicName: org.eclipse.jgit.lfs.server.source
Bundle-Vendor: Eclipse.org - JGit
Bundle-Version: 5.12.1.qualifier
Eclipse-SourceBundle: org.eclipse.jgit.lfs.server;version="5.12.1.qualifier";roots="."
Bundle-Version: 5.13.0.qualifier
Eclipse-SourceBundle: org.eclipse.jgit.lfs.server;version="5.13.0.qualifier";roots="."

+ 1
- 1
org.eclipse.jgit.lfs.server/pom.xml View File

@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<artifactId>org.eclipse.jgit.lfs.server</artifactId>

+ 14
- 14
org.eclipse.jgit.lfs.test/META-INF/MANIFEST.MF View File

@@ -3,24 +3,24 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.jgit.lfs.test
Bundle-SymbolicName: org.eclipse.jgit.lfs.test
Bundle-Version: 5.12.1.qualifier
Bundle-Version: 5.13.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: org.eclipse.jgit.api;version="[5.12.1,5.13.0)",
org.eclipse.jgit.attributes;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.storage.dfs;version="[5.12.1,5.13.0)",
org.eclipse.jgit.junit;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lfs;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lfs.errors;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lfs.lib;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lib;version="[5.12.1,5.13.0)",
org.eclipse.jgit.revwalk;version="[5.12.1,5.13.0)",
org.eclipse.jgit.treewalk;version="[5.12.1,5.13.0)",
org.eclipse.jgit.treewalk.filter;version="[5.12.1,5.13.0)",
org.eclipse.jgit.util;version="[5.12.1,5.13.0)",
Import-Package: org.eclipse.jgit.api;version="[5.13.0,5.14.0)",
org.eclipse.jgit.attributes;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.storage.dfs;version="[5.13.0,5.14.0)",
org.eclipse.jgit.junit;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lfs;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lfs.errors;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lfs.lib;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lib;version="[5.13.0,5.14.0)",
org.eclipse.jgit.revwalk;version="[5.13.0,5.14.0)",
org.eclipse.jgit.treewalk;version="[5.13.0,5.14.0)",
org.eclipse.jgit.treewalk.filter;version="[5.13.0,5.14.0)",
org.eclipse.jgit.util;version="[5.13.0,5.14.0)",
org.hamcrest.core;version="[1.1.0,2.0.0)",
org.junit;version="[4.13,5.0.0)",
org.junit.runner;version="[4.13,5.0.0)",
org.junit.runners;version="[4.13,5.0.0)"
Export-Package: org.eclipse.jgit.lfs.test;version="5.12.1";x-friends:="org.eclipse.jgit.lfs.server.test"
Export-Package: org.eclipse.jgit.lfs.test;version="5.13.0";x-friends:="org.eclipse.jgit.lfs.server.test"

+ 1
- 1
org.eclipse.jgit.lfs.test/pom.xml View File

@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<artifactId>org.eclipse.jgit.lfs.test</artifactId>

+ 23
- 23
org.eclipse.jgit.lfs/META-INF/MANIFEST.MF View File

@@ -3,31 +3,31 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.jgit.lfs
Bundle-SymbolicName: org.eclipse.jgit.lfs
Bundle-Version: 5.12.1.qualifier
Bundle-Version: 5.13.0.qualifier
Bundle-Localization: plugin
Bundle-Vendor: %Bundle-Vendor
Export-Package: org.eclipse.jgit.lfs;version="5.12.1",
org.eclipse.jgit.lfs.errors;version="5.12.1",
org.eclipse.jgit.lfs.internal;version="5.12.1";x-friends:="org.eclipse.jgit.lfs.test,org.eclipse.jgit.lfs.server.fs,org.eclipse.jgit.lfs.server",
org.eclipse.jgit.lfs.lib;version="5.12.1"
Export-Package: org.eclipse.jgit.lfs;version="5.13.0",
org.eclipse.jgit.lfs.errors;version="5.13.0",
org.eclipse.jgit.lfs.internal;version="5.13.0";x-friends:="org.eclipse.jgit.lfs.test,org.eclipse.jgit.lfs.server.fs,org.eclipse.jgit.lfs.server",
org.eclipse.jgit.lfs.lib;version="5.13.0"
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: com.google.gson;version="[2.8.0,3.0.0)",
com.google.gson.stream;version="[2.8.0,3.0.0)",
org.eclipse.jgit.annotations;version="[5.12.1,5.13.0)";resolution:=optional,
org.eclipse.jgit.api.errors;version="[5.12.1,5.13.0)",
org.eclipse.jgit.attributes;version="[5.12.1,5.13.0)",
org.eclipse.jgit.diff;version="[5.12.1,5.13.0)",
org.eclipse.jgit.errors;version="[5.12.1,5.13.0)",
org.eclipse.jgit.hooks;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.storage.file;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lib;version="[5.12.1,5.13.0)",
org.eclipse.jgit.nls;version="[5.12.1,5.13.0)",
org.eclipse.jgit.revwalk;version="[5.12.1,5.13.0)",
org.eclipse.jgit.storage.file;version="[5.12.1,5.13.0)",
org.eclipse.jgit.storage.pack;version="[5.12.1,5.13.0)",
org.eclipse.jgit.transport;version="[5.12.1,5.13.0)",
org.eclipse.jgit.transport.http;version="[5.12.1,5.13.0)",
org.eclipse.jgit.treewalk;version="[5.12.1,5.13.0)",
org.eclipse.jgit.treewalk.filter;version="[5.12.1,5.13.0)",
org.eclipse.jgit.util;version="[5.12.1,5.13.0)",
org.eclipse.jgit.util.io;version="[5.12.1,5.13.0)"
org.eclipse.jgit.annotations;version="[5.13.0,5.14.0)";resolution:=optional,
org.eclipse.jgit.api.errors;version="[5.13.0,5.14.0)",
org.eclipse.jgit.attributes;version="[5.13.0,5.14.0)",
org.eclipse.jgit.diff;version="[5.13.0,5.14.0)",
org.eclipse.jgit.errors;version="[5.13.0,5.14.0)",
org.eclipse.jgit.hooks;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.storage.file;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lib;version="[5.13.0,5.14.0)",
org.eclipse.jgit.nls;version="[5.13.0,5.14.0)",
org.eclipse.jgit.revwalk;version="[5.13.0,5.14.0)",
org.eclipse.jgit.storage.file;version="[5.13.0,5.14.0)",
org.eclipse.jgit.storage.pack;version="[5.13.0,5.14.0)",
org.eclipse.jgit.transport;version="[5.13.0,5.14.0)",
org.eclipse.jgit.transport.http;version="[5.13.0,5.14.0)",
org.eclipse.jgit.treewalk;version="[5.13.0,5.14.0)",
org.eclipse.jgit.treewalk.filter;version="[5.13.0,5.14.0)",
org.eclipse.jgit.util;version="[5.13.0,5.14.0)",
org.eclipse.jgit.util.io;version="[5.13.0,5.14.0)"

+ 2
- 2
org.eclipse.jgit.lfs/META-INF/SOURCE-MANIFEST.MF View File

@@ -3,5 +3,5 @@ Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.jgit.lfs - Sources
Bundle-SymbolicName: org.eclipse.jgit.lfs.source
Bundle-Vendor: Eclipse.org - JGit
Bundle-Version: 5.12.1.qualifier
Eclipse-SourceBundle: org.eclipse.jgit.lfs;version="5.12.1.qualifier";roots="."
Bundle-Version: 5.13.0.qualifier
Eclipse-SourceBundle: org.eclipse.jgit.lfs;version="5.13.0.qualifier";roots="."

+ 1
- 1
org.eclipse.jgit.lfs/pom.xml View File

@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<artifactId>org.eclipse.jgit.lfs</artifactId>

+ 1
- 1
org.eclipse.jgit.packaging/org.eclipse.jgit.feature/feature.xml View File

@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jgit"
label="%featureName"
version="5.12.1.qualifier"
version="5.13.0.qualifier"
provider-name="%providerName">

<description url="http://www.eclipse.org/jgit/">

+ 1
- 1
org.eclipse.jgit.packaging/org.eclipse.jgit.feature/pom.xml View File

@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<groupId>org.eclipse.jgit.feature</groupId>

+ 2
- 2
org.eclipse.jgit.packaging/org.eclipse.jgit.gpg.bc.feature/feature.xml View File

@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jgit.gpg.bc"
label="%featureName"
version="5.12.1.qualifier"
version="5.13.0.qualifier"
provider-name="%providerName">

<description url="http://www.eclipse.org/jgit/">
@@ -23,7 +23,7 @@
</url>

<requires>
<import plugin="org.eclipse.jgit" version="5.12.1" match="equivalent"/>
<import plugin="org.eclipse.jgit" version="5.13.0" match="equivalent"/>
</requires>

<plugin

+ 1
- 1
org.eclipse.jgit.packaging/org.eclipse.jgit.gpg.bc.feature/pom.xml View File

@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<groupId>org.eclipse.jgit.feature</groupId>

+ 2
- 2
org.eclipse.jgit.packaging/org.eclipse.jgit.http.apache.feature/feature.xml View File

@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jgit.http.apache"
label="%featureName"
version="5.12.1.qualifier"
version="5.13.0.qualifier"
provider-name="%providerName">

<description url="http://www.eclipse.org/jgit/">
@@ -23,7 +23,7 @@
</url>

<requires>
<import plugin="org.eclipse.jgit" version="5.12.1" match="equivalent"/>
<import plugin="org.eclipse.jgit" version="5.13.0" match="equivalent"/>
</requires>

<plugin

+ 1
- 1
org.eclipse.jgit.packaging/org.eclipse.jgit.http.apache.feature/pom.xml View File

@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<groupId>org.eclipse.jgit.feature</groupId>

+ 2
- 2
org.eclipse.jgit.packaging/org.eclipse.jgit.junit.feature/feature.xml View File

@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jgit.junit"
label="%featureName"
version="5.12.1.qualifier"
version="5.13.0.qualifier"
provider-name="%providerName">

<description url="http://www.eclipse.org/jgit/">
@@ -24,7 +24,7 @@

<requires>
<import plugin="com.jcraft.jsch"/>
<import plugin="org.eclipse.jgit" version="5.12.1" match="equivalent"/>
<import plugin="org.eclipse.jgit" version="5.13.0" match="equivalent"/>
</requires>

<plugin

+ 1
- 1
org.eclipse.jgit.packaging/org.eclipse.jgit.junit.feature/pom.xml View File

@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<groupId>org.eclipse.jgit.feature</groupId>

+ 2
- 2
org.eclipse.jgit.packaging/org.eclipse.jgit.lfs.feature/feature.xml View File

@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jgit.lfs"
label="%featureName"
version="5.12.1.qualifier"
version="5.13.0.qualifier"
provider-name="%providerName">

<description url="http://www.eclipse.org/jgit/">
@@ -23,7 +23,7 @@
</url>

<requires>
<import feature="org.eclipse.jgit" version="5.12.1" match="equivalent"/>
<import feature="org.eclipse.jgit" version="5.13.0" match="equivalent"/>
</requires>

<plugin

+ 1
- 1
org.eclipse.jgit.packaging/org.eclipse.jgit.lfs.feature/pom.xml View File

@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<groupId>org.eclipse.jgit.feature</groupId>

+ 4
- 4
org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.feature/feature.xml View File

@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jgit.pgm"
label="%featureName"
version="5.12.1.qualifier"
version="5.13.0.qualifier"
provider-name="%providerName">

<description url="http://www.eclipse.org/jgit/">
@@ -35,9 +35,9 @@
version="0.0.0"/>

<requires>
<import feature="org.eclipse.jgit" version="5.12.1" match="equivalent"/>
<import feature="org.eclipse.jgit.lfs" version="5.12.1" match="equivalent"/>
<import feature="org.eclipse.jgit.ssh.apache" version="5.12.1" match="equivalent"/>
<import feature="org.eclipse.jgit" version="5.13.0" match="equivalent"/>
<import feature="org.eclipse.jgit.lfs" version="5.13.0" match="equivalent"/>
<import feature="org.eclipse.jgit.ssh.apache" version="5.13.0" match="equivalent"/>
</requires>

<plugin

+ 1
- 1
org.eclipse.jgit.packaging/org.eclipse.jgit.pgm.feature/pom.xml View File

@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<groupId>org.eclipse.jgit.feature</groupId>

+ 1
- 1
org.eclipse.jgit.packaging/org.eclipse.jgit.repository/pom.xml View File

@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<artifactId>org.eclipse.jgit.repository</artifactId>

+ 2
- 2
org.eclipse.jgit.packaging/org.eclipse.jgit.source.feature/feature.xml View File

@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jgit.source"
label="%featureName"
version="5.12.1.qualifier"
version="5.13.0.qualifier"
provider-name="%providerName">

<description url="http://www.eclipse.org/jgit/">
@@ -23,7 +23,7 @@
</url>

<requires>
<import feature="org.eclipse.jgit" version="5.12.1" match="equivalent"/>
<import feature="org.eclipse.jgit" version="5.13.0" match="equivalent"/>
</requires>

<plugin

+ 2
- 2
org.eclipse.jgit.packaging/org.eclipse.jgit.source.feature/pom.xml View File

@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<groupId>org.eclipse.jgit.feature</groupId>
@@ -30,7 +30,7 @@
<dependency>
<groupId>org.eclipse.jgit.feature</groupId>
<artifactId>org.eclipse.jgit</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</dependency>
</dependencies>


+ 2
- 2
org.eclipse.jgit.packaging/org.eclipse.jgit.ssh.apache.feature/feature.xml View File

@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jgit.ssh.apache"
label="%featureName"
version="5.12.1.qualifier"
version="5.13.0.qualifier"
provider-name="%providerName">

<description url="http://www.eclipse.org/jgit/">
@@ -23,7 +23,7 @@
</url>

<requires>
<import feature="org.eclipse.jgit" version="5.12.1" match="equivalent"/>
<import feature="org.eclipse.jgit" version="5.13.0" match="equivalent"/>
</requires>

<plugin

+ 1
- 1
org.eclipse.jgit.packaging/org.eclipse.jgit.ssh.apache.feature/pom.xml View File

@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<groupId>org.eclipse.jgit.feature</groupId>

+ 2
- 2
org.eclipse.jgit.packaging/org.eclipse.jgit.ssh.jsch.feature/feature.xml View File

@@ -2,7 +2,7 @@
<feature
id="org.eclipse.jgit.ssh.jsch"
label="%featureName"
version="5.12.1.qualifier"
version="5.13.0.qualifier"
provider-name="%providerName">

<description url="http://www.eclipse.org/jgit/">
@@ -23,7 +23,7 @@
</url>

<requires>
<import plugin="org.eclipse.jgit" version="5.12.1" match="equivalent"/>
<import plugin="org.eclipse.jgit" version="5.13.0" match="equivalent"/>
</requires>

<plugin

+ 1
- 1
org.eclipse.jgit.packaging/org.eclipse.jgit.ssh.jsch.feature/pom.xml View File

@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<groupId>org.eclipse.jgit.feature</groupId>

+ 1
- 1
org.eclipse.jgit.packaging/org.eclipse.jgit.target/META-INF/MANIFEST.MF View File

@@ -2,4 +2,4 @@ Manifest-Version: 1.0
Bundle-ManifestVersion: 2
Bundle-Name: JGit Target Platform Bundle
Bundle-SymbolicName: org.eclipse.jgit.target
Bundle-Version: 5.12.1.qualifier
Bundle-Version: 5.13.0.qualifier

+ 1
- 1
org.eclipse.jgit.packaging/org.eclipse.jgit.target/pom.xml View File

@@ -16,7 +16,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<artifactId>org.eclipse.jgit.target</artifactId>

+ 1
- 1
org.eclipse.jgit.packaging/pom.xml View File

@@ -16,7 +16,7 @@

<groupId>org.eclipse.jgit</groupId>
<artifactId>jgit.tycho.parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
<packaging>pom</packaging>

<name>JGit Tycho Parent</name>

+ 18
- 18
org.eclipse.jgit.pgm.test/META-INF/MANIFEST.MF View File

@@ -3,28 +3,28 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.jgit.pgm.test
Bundle-SymbolicName: org.eclipse.jgit.pgm.test
Bundle-Version: 5.12.1.qualifier
Bundle-Version: 5.13.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: org.eclipse.jgit.api;version="[5.12.1,5.13.0)",
org.eclipse.jgit.api.errors;version="[5.12.1,5.13.0)",
org.eclipse.jgit.diff;version="[5.12.1,5.13.0)",
org.eclipse.jgit.dircache;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.storage.file;version="5.12.1",
org.eclipse.jgit.junit;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lib;version="[5.12.1,5.13.0)",
org.eclipse.jgit.merge;version="[5.12.1,5.13.0)",
org.eclipse.jgit.pgm;version="[5.12.1,5.13.0)",
org.eclipse.jgit.pgm.internal;version="[5.12.1,5.13.0)",
org.eclipse.jgit.pgm.opt;version="[5.12.1,5.13.0)",
org.eclipse.jgit.revwalk;version="[5.12.1,5.13.0)",
org.eclipse.jgit.storage.file;version="[5.12.1,5.13.0)",
org.eclipse.jgit.transport;version="[5.12.1,5.13.0)",
org.eclipse.jgit.treewalk;version="[5.12.1,5.13.0)",
org.eclipse.jgit.util;version="[5.12.1,5.13.0)",
org.eclipse.jgit.util.io;version="[5.12.1,5.13.0)",
Import-Package: org.eclipse.jgit.api;version="[5.13.0,5.14.0)",
org.eclipse.jgit.api.errors;version="[5.13.0,5.14.0)",
org.eclipse.jgit.diff;version="[5.13.0,5.14.0)",
org.eclipse.jgit.dircache;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.storage.file;version="5.13.0",
org.eclipse.jgit.junit;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lib;version="[5.13.0,5.14.0)",
org.eclipse.jgit.merge;version="[5.13.0,5.14.0)",
org.eclipse.jgit.pgm;version="[5.13.0,5.14.0)",
org.eclipse.jgit.pgm.internal;version="[5.13.0,5.14.0)",
org.eclipse.jgit.pgm.opt;version="[5.13.0,5.14.0)",
org.eclipse.jgit.revwalk;version="[5.13.0,5.14.0)",
org.eclipse.jgit.storage.file;version="[5.13.0,5.14.0)",
org.eclipse.jgit.transport;version="[5.13.0,5.14.0)",
org.eclipse.jgit.treewalk;version="[5.13.0,5.14.0)",
org.eclipse.jgit.util;version="[5.13.0,5.14.0)",
org.eclipse.jgit.util.io;version="[5.13.0,5.14.0)",
org.hamcrest.core;bundle-version="[1.1.0,2.0.0)",
org.junit;version="[4.13,5.0.0)",
org.junit.rules;version="[4.13,5.0.0)",

+ 1
- 1
org.eclipse.jgit.pgm.test/pom.xml View File

@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<artifactId>org.eclipse.jgit.pgm.test</artifactId>

+ 40
- 40
org.eclipse.jgit.pgm/META-INF/MANIFEST.MF View File

@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.jgit.pgm
Bundle-SymbolicName: org.eclipse.jgit.pgm
Bundle-Version: 5.12.1.qualifier
Bundle-Version: 5.13.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
@@ -14,46 +14,46 @@ Import-Package: javax.servlet;version="[3.1.0,4.0.0)",
org.eclipse.jetty.servlet;version="[9.4.5,10.0.0)",
org.eclipse.jetty.util;version="[9.4.5,10.0.0)",
org.eclipse.jetty.util.component;version="[9.4.5,10.0.0)",
org.eclipse.jgit.api;version="[5.12.1,5.13.0)",
org.eclipse.jgit.api.errors;version="[5.12.1,5.13.0)",
org.eclipse.jgit.archive;version="[5.12.1,5.13.0)",
org.eclipse.jgit.awtui;version="[5.12.1,5.13.0)",
org.eclipse.jgit.blame;version="[5.12.1,5.13.0)",
org.eclipse.jgit.diff;version="[5.12.1,5.13.0)",
org.eclipse.jgit.dircache;version="[5.12.1,5.13.0)",
org.eclipse.jgit.errors;version="[5.12.1,5.13.0)",
org.eclipse.jgit.gitrepo;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.storage.file;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.storage.io;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.storage.pack;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.storage.reftable;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lfs;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lfs.server;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lfs.server.fs;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lfs.server.s3;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lib;version="[5.12.1,5.13.0)",
org.eclipse.jgit.merge;version="[5.12.1,5.13.0)",
org.eclipse.jgit.nls;version="[5.12.1,5.13.0)",
org.eclipse.jgit.notes;version="[5.12.1,5.13.0)",
org.eclipse.jgit.revplot;version="[5.12.1,5.13.0)",
org.eclipse.jgit.revwalk;version="[5.12.1,5.13.0)",
org.eclipse.jgit.revwalk.filter;version="[5.12.1,5.13.0)",
org.eclipse.jgit.storage.file;version="[5.12.1,5.13.0)",
org.eclipse.jgit.storage.pack;version="[5.12.1,5.13.0)",
org.eclipse.jgit.transport;version="[5.12.1,5.13.0)",
org.eclipse.jgit.transport.http.apache;version="[5.12.1,5.13.0)",
org.eclipse.jgit.transport.resolver;version="[5.12.1,5.13.0)",
org.eclipse.jgit.transport.sshd;version="[5.12.1,5.13.0)",
org.eclipse.jgit.treewalk;version="[5.12.1,5.13.0)",
org.eclipse.jgit.treewalk.filter;version="[5.12.1,5.13.0)",
org.eclipse.jgit.util;version="[5.12.1,5.13.0)",
org.eclipse.jgit.util.io;version="[5.12.1,5.13.0)",
org.eclipse.jgit.api;version="[5.13.0,5.14.0)",
org.eclipse.jgit.api.errors;version="[5.13.0,5.14.0)",
org.eclipse.jgit.archive;version="[5.13.0,5.14.0)",
org.eclipse.jgit.awtui;version="[5.13.0,5.14.0)",
org.eclipse.jgit.blame;version="[5.13.0,5.14.0)",
org.eclipse.jgit.diff;version="[5.13.0,5.14.0)",
org.eclipse.jgit.dircache;version="[5.13.0,5.14.0)",
org.eclipse.jgit.errors;version="[5.13.0,5.14.0)",
org.eclipse.jgit.gitrepo;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.storage.file;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.storage.io;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.storage.pack;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.storage.reftable;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lfs;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lfs.server;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lfs.server.fs;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lfs.server.s3;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lib;version="[5.13.0,5.14.0)",
org.eclipse.jgit.merge;version="[5.13.0,5.14.0)",
org.eclipse.jgit.nls;version="[5.13.0,5.14.0)",
org.eclipse.jgit.notes;version="[5.13.0,5.14.0)",
org.eclipse.jgit.revplot;version="[5.13.0,5.14.0)",
org.eclipse.jgit.revwalk;version="[5.13.0,5.14.0)",
org.eclipse.jgit.revwalk.filter;version="[5.13.0,5.14.0)",
org.eclipse.jgit.storage.file;version="[5.13.0,5.14.0)",
org.eclipse.jgit.storage.pack;version="[5.13.0,5.14.0)",
org.eclipse.jgit.transport;version="[5.13.0,5.14.0)",
org.eclipse.jgit.transport.http.apache;version="[5.13.0,5.14.0)",
org.eclipse.jgit.transport.resolver;version="[5.13.0,5.14.0)",
org.eclipse.jgit.transport.sshd;version="[5.13.0,5.14.0)",
org.eclipse.jgit.treewalk;version="[5.13.0,5.14.0)",
org.eclipse.jgit.treewalk.filter;version="[5.13.0,5.14.0)",
org.eclipse.jgit.util;version="[5.13.0,5.14.0)",
org.eclipse.jgit.util.io;version="[5.13.0,5.14.0)",
org.kohsuke.args4j;version="[2.33.0,3.0.0)",
org.kohsuke.args4j.spi;version="[2.33.0,3.0.0)"
Export-Package: org.eclipse.jgit.console;version="5.12.1";
Export-Package: org.eclipse.jgit.console;version="5.13.0";
uses:="org.eclipse.jgit.transport,
org.eclipse.jgit.util",
org.eclipse.jgit.pgm;version="5.12.1";
org.eclipse.jgit.pgm;version="5.13.0";
uses:="org.eclipse.jgit.transport,
org.eclipse.jgit.util.io,
org.eclipse.jgit.awtui,
@@ -65,14 +65,14 @@ Export-Package: org.eclipse.jgit.console;version="5.12.1";
org.eclipse.jgit.treewalk,
org.eclipse.jgit.api,
javax.swing",
org.eclipse.jgit.pgm.debug;version="5.12.1";
org.eclipse.jgit.pgm.debug;version="5.13.0";
uses:="org.eclipse.jgit.util.io,
org.eclipse.jgit.pgm,
org.eclipse.jetty.servlet",
org.eclipse.jgit.pgm.internal;version="5.12.1";
org.eclipse.jgit.pgm.internal;version="5.13.0";
x-friends:="org.eclipse.jgit.pgm.test,
org.eclipse.jgit.test",
org.eclipse.jgit.pgm.opt;version="5.12.1";
org.eclipse.jgit.pgm.opt;version="5.13.0";
uses:="org.kohsuke.args4j,
org.eclipse.jgit.lib,
org.eclipse.jgit.revwalk,

+ 2
- 2
org.eclipse.jgit.pgm/META-INF/SOURCE-MANIFEST.MF View File

@@ -3,5 +3,5 @@ Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.jgit.pgm - Sources
Bundle-SymbolicName: org.eclipse.jgit.pgm.source
Bundle-Vendor: Eclipse.org - JGit
Bundle-Version: 5.12.1.qualifier
Eclipse-SourceBundle: org.eclipse.jgit.pgm;version="5.12.1.qualifier";roots="."
Bundle-Version: 5.13.0.qualifier
Eclipse-SourceBundle: org.eclipse.jgit.pgm;version="5.13.0.qualifier";roots="."

+ 1
- 1
org.eclipse.jgit.pgm/pom.xml View File

@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<artifactId>org.eclipse.jgit.pgm</artifactId>

+ 10
- 10
org.eclipse.jgit.ssh.apache.test/META-INF/MANIFEST.MF View File

@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.jgit.ssh.apache.test
Bundle-SymbolicName: org.eclipse.jgit.ssh.apache.test
Bundle-Version: 5.12.1.qualifier
Bundle-Version: 5.13.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
@@ -20,15 +20,15 @@ Import-Package: org.apache.sshd.client.config.hosts;version="[2.6.0,2.7.0)",
org.apache.sshd.core;version="[2.6.0,2.7.0)",
org.apache.sshd.server;version="[2.6.0,2.7.0)",
org.apache.sshd.server.forward;version="[2.6.0,2.7.0)",
org.eclipse.jgit.api;version="[5.12.1,5.13.0)",
org.eclipse.jgit.api.errors;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.transport.sshd.proxy;version="[5.12.1,5.13.0)",
org.eclipse.jgit.junit;version="[5.12.1,5.13.0)",
org.eclipse.jgit.junit.ssh;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lib;version="[5.12.1,5.13.0)",
org.eclipse.jgit.transport;version="[5.12.1,5.13.0)",
org.eclipse.jgit.transport.sshd;version="[5.12.1,5.13.0)",
org.eclipse.jgit.util;version="[5.12.1,5.13.0)",
org.eclipse.jgit.api;version="[5.13.0,5.14.0)",
org.eclipse.jgit.api.errors;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.transport.sshd.proxy;version="[5.13.0,5.14.0)",
org.eclipse.jgit.junit;version="[5.13.0,5.14.0)",
org.eclipse.jgit.junit.ssh;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lib;version="[5.13.0,5.14.0)",
org.eclipse.jgit.transport;version="[5.13.0,5.14.0)",
org.eclipse.jgit.transport.sshd;version="[5.13.0,5.14.0)",
org.eclipse.jgit.util;version="[5.13.0,5.14.0)",
org.junit;version="[4.13,5.0.0)",
org.junit.experimental.theories;version="[4.13,5.0.0)",
org.junit.runner;version="[4.13,5.0.0)"

+ 1
- 1
org.eclipse.jgit.ssh.apache.test/pom.xml View File

@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<artifactId>org.eclipse.jgit.ssh.apache.test</artifactId>

+ 13
- 13
org.eclipse.jgit.ssh.apache/META-INF/MANIFEST.MF View File

@@ -6,9 +6,9 @@ Bundle-SymbolicName: org.eclipse.jgit.ssh.apache
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
Bundle-Version: 5.12.1.qualifier
Bundle-Version: 5.13.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.eclipse.jgit.internal.transport.sshd;version="5.12.1";x-internal:=true;
Export-Package: org.eclipse.jgit.internal.transport.sshd;version="5.13.0";x-internal:=true;
uses:="org.apache.sshd.client,
org.apache.sshd.client.auth,
org.apache.sshd.client.auth.keyboard,
@@ -23,9 +23,9 @@ Export-Package: org.eclipse.jgit.internal.transport.sshd;version="5.12.1";x-inte
org.apache.sshd.common.signature,
org.apache.sshd.common.util.buffer,
org.eclipse.jgit.transport",
org.eclipse.jgit.internal.transport.sshd.auth;version="5.12.1";x-internal:=true,
org.eclipse.jgit.internal.transport.sshd.proxy;version="5.12.1";x-friends:="org.eclipse.jgit.ssh.apache.test",
org.eclipse.jgit.transport.sshd;version="5.12.1";
org.eclipse.jgit.internal.transport.sshd.auth;version="5.13.0";x-internal:=true,
org.eclipse.jgit.internal.transport.sshd.proxy;version="5.13.0";x-friends:="org.eclipse.jgit.ssh.apache.test",
org.eclipse.jgit.transport.sshd;version="5.13.0";
uses:="org.eclipse.jgit.transport,
org.apache.sshd.client.config.hosts,
org.apache.sshd.common.keyprovider,
@@ -80,12 +80,12 @@ Import-Package: net.i2p.crypto.eddsa;version="[0.3.0,0.4.0)",
org.apache.sshd.sftp;version="[2.6.0,2.7.0)",
org.apache.sshd.sftp.client;version="[2.6.0,2.7.0)",
org.apache.sshd.sftp.common;version="[2.6.0,2.7.0)",
org.eclipse.jgit.annotations;version="[5.12.1,5.13.0)",
org.eclipse.jgit.errors;version="[5.12.1,5.13.0)",
org.eclipse.jgit.fnmatch;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.storage.file;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.transport.ssh;version="[5.12.1,5.13.0)",
org.eclipse.jgit.nls;version="[5.12.1,5.13.0)",
org.eclipse.jgit.transport;version="[5.12.1,5.13.0)",
org.eclipse.jgit.util;version="[5.12.1,5.13.0)",
org.eclipse.jgit.annotations;version="[5.13.0,5.14.0)",
org.eclipse.jgit.errors;version="[5.13.0,5.14.0)",
org.eclipse.jgit.fnmatch;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.storage.file;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.transport.ssh;version="[5.13.0,5.14.0)",
org.eclipse.jgit.nls;version="[5.13.0,5.14.0)",
org.eclipse.jgit.transport;version="[5.13.0,5.14.0)",
org.eclipse.jgit.util;version="[5.13.0,5.14.0)",
org.slf4j;version="[1.7.0,2.0.0)"

+ 2
- 2
org.eclipse.jgit.ssh.apache/META-INF/SOURCE-MANIFEST.MF View File

@@ -3,5 +3,5 @@ Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.jgit.ssh.apache - Sources
Bundle-SymbolicName: org.eclipse.jgit.ssh.apache.source
Bundle-Vendor: Eclipse.org - JGit
Bundle-Version: 5.12.1.qualifier
Eclipse-SourceBundle: org.eclipse.jgit.ssh.apache;version="5.12.1.qualifier";roots="."
Bundle-Version: 5.13.0.qualifier
Eclipse-SourceBundle: org.eclipse.jgit.ssh.apache;version="5.13.0.qualifier";roots="."

+ 1
- 1
org.eclipse.jgit.ssh.apache/pom.xml View File

@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<artifactId>org.eclipse.jgit.ssh.apache</artifactId>

+ 7
- 7
org.eclipse.jgit.ssh.jsch.test/META-INF/MANIFEST.MF View File

@@ -3,17 +3,17 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.jgit.ssh.jsch.test
Bundle-SymbolicName: org.eclipse.jgit.ssh.jsch.test
Bundle-Version: 5.12.1.qualifier
Bundle-Version: 5.13.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Import-Package: com.jcraft.jsch;version="[0.1.54,0.2.0)",
org.eclipse.jgit.errors;version="[5.12.1,5.13.0)",
org.eclipse.jgit.junit;version="[5.12.1,5.13.0)",
org.eclipse.jgit.junit.ssh;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lib;version="[5.12.1,5.13.0)",
org.eclipse.jgit.transport;version="[5.12.1,5.13.0)",
org.eclipse.jgit.util;version="[5.12.1,5.13.0)",
org.eclipse.jgit.errors;version="[5.13.0,5.14.0)",
org.eclipse.jgit.junit;version="[5.13.0,5.14.0)",
org.eclipse.jgit.junit.ssh;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lib;version="[5.13.0,5.14.0)",
org.eclipse.jgit.transport;version="[5.13.0,5.14.0)",
org.eclipse.jgit.util;version="[5.13.0,5.14.0)",
org.junit;version="[4.13,5.0.0)",
org.junit.experimental.theories;version="[4.13,5.0.0)",
org.junit.runner;version="[4.13,5.0.0)"

+ 1
- 1
org.eclipse.jgit.ssh.jsch.test/pom.xml View File

@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<artifactId>org.eclipse.jgit.ssh.jsch.test</artifactId>

+ 11
- 11
org.eclipse.jgit.ssh.jsch/META-INF/MANIFEST.MF View File

@@ -3,24 +3,24 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.jgit.ssh.jsch
Bundle-SymbolicName: org.eclipse.jgit.ssh.jsch;singleton:=true
Fragment-Host: org.eclipse.jgit;bundle-version="[5.12.1,5.13.0)"
Fragment-Host: org.eclipse.jgit;bundle-version="[5.13.0,5.14.0)"
Bundle-Vendor: %Bundle-Vendor
Bundle-Localization: plugin
Bundle-ActivationPolicy: lazy
Bundle-Version: 5.12.1.qualifier
Bundle-Version: 5.13.0.qualifier
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.eclipse.jgit.internal.transport.jsch;version="5.12.1";x-friends:="org.eclipse.egit.core",
org.eclipse.jgit.transport;version="5.12.1";
Export-Package: org.eclipse.jgit.internal.transport.jsch;version="5.13.0";x-friends:="org.eclipse.egit.core",
org.eclipse.jgit.transport;version="5.13.0";
uses:="org.eclipse.jgit.transport,
org.eclipse.jgit.internal.transport.ssh,
org.eclipse.jgit.util,
com.jcraft.jsch"
Import-Package: com.jcraft.jsch;version="[0.1.37,0.2.0)",
org.eclipse.jgit.errors;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.transport.ssh;version="[5.12.1,5.13.0)",
org.eclipse.jgit.nls;version="[5.12.1,5.13.0)",
org.eclipse.jgit.transport;version="[5.12.1,5.13.0)",
org.eclipse.jgit.util;version="[5.12.1,5.13.0)",
org.eclipse.jgit.util.io;version="[5.12.1,5.13.0)",
org.eclipse.jgit.errors;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.transport.ssh;version="[5.13.0,5.14.0)",
org.eclipse.jgit.nls;version="[5.13.0,5.14.0)",
org.eclipse.jgit.transport;version="[5.13.0,5.14.0)",
org.eclipse.jgit.util;version="[5.13.0,5.14.0)",
org.eclipse.jgit.util.io;version="[5.13.0,5.14.0)",
org.slf4j;version="[1.7.0,2.0.0)"

+ 2
- 2
org.eclipse.jgit.ssh.jsch/META-INF/SOURCE-MANIFEST.MF View File

@@ -3,5 +3,5 @@ Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.jgit.ssh.jsch - Sources
Bundle-SymbolicName: org.eclipse.jgit.ssh.jsch.source
Bundle-Vendor: Eclipse.org - JGit
Bundle-Version: 5.12.1.qualifier
Eclipse-SourceBundle: org.eclipse.jgit.ssh.jsch;version="5.12.1.qualifier";roots="."
Bundle-Version: 5.13.0.qualifier
Eclipse-SourceBundle: org.eclipse.jgit.ssh.jsch;version="5.13.0.qualifier";roots="."

+ 1
- 1
org.eclipse.jgit.ssh.jsch/pom.xml View File

@@ -17,7 +17,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<artifactId>org.eclipse.jgit.ssh.jsch</artifactId>

+ 54
- 54
org.eclipse.jgit.test/META-INF/MANIFEST.MF View File

@@ -3,7 +3,7 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.jgit.test
Bundle-SymbolicName: org.eclipse.jgit.test
Bundle-Version: 5.12.1.qualifier
Bundle-Version: 5.13.0.qualifier
Bundle-Localization: plugin
Bundle-Vendor: %Bundle-Vendor
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
@@ -16,59 +16,59 @@ Import-Package: com.googlecode.javaewah;version="[1.1.6,2.0.0)",
org.apache.commons.compress.compressors.gzip;version="[1.15.0,2.0)",
org.apache.commons.compress.compressors.xz;version="[1.15.0,2.0)",
org.assertj.core.api;version="[3.14.0,4.0.0)",
org.eclipse.jgit.annotations;version="[5.12.1,5.13.0)",
org.eclipse.jgit.api;version="[5.12.1,5.13.0)",
org.eclipse.jgit.api.errors;version="[5.12.1,5.13.0)",
org.eclipse.jgit.archive;version="[5.12.1,5.13.0)",
org.eclipse.jgit.attributes;version="[5.12.1,5.13.0)",
org.eclipse.jgit.awtui;version="[5.12.1,5.13.0)",
org.eclipse.jgit.blame;version="[5.12.1,5.13.0)",
org.eclipse.jgit.diff;version="[5.12.1,5.13.0)",
org.eclipse.jgit.dircache;version="[5.12.1,5.13.0)",
org.eclipse.jgit.errors;version="[5.12.1,5.13.0)",
org.eclipse.jgit.events;version="[5.12.1,5.13.0)",
org.eclipse.jgit.fnmatch;version="[5.12.1,5.13.0)",
org.eclipse.jgit.gitrepo;version="[5.12.1,5.13.0)",
org.eclipse.jgit.hooks;version="[5.12.1,5.13.0)",
org.eclipse.jgit.ignore;version="[5.12.1,5.13.0)",
org.eclipse.jgit.ignore.internal;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.fsck;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.revwalk;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.storage.dfs;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.storage.file;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.storage.io;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.storage.pack;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.storage.reftable;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.transport.connectivity;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.transport.http;version="[5.12.1,5.13.0)",
org.eclipse.jgit.internal.transport.parser;version="[5.12.1,5.13.0)",
org.eclipse.jgit.junit;version="[5.12.1,5.13.0)",
org.eclipse.jgit.junit.time;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lfs;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lib;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lib.internal;version="[5.12.1,5.13.0)",
org.eclipse.jgit.logging;version="[5.12.1,5.13.0)",
org.eclipse.jgit.merge;version="[5.12.1,5.13.0)",
org.eclipse.jgit.nls;version="[5.12.1,5.13.0)",
org.eclipse.jgit.notes;version="[5.12.1,5.13.0)",
org.eclipse.jgit.patch;version="[5.12.1,5.13.0)",
org.eclipse.jgit.pgm;version="[5.12.1,5.13.0)",
org.eclipse.jgit.pgm.internal;version="[5.12.1,5.13.0)",
org.eclipse.jgit.revplot;version="[5.12.1,5.13.0)",
org.eclipse.jgit.revwalk;version="[5.12.1,5.13.0)",
org.eclipse.jgit.revwalk.filter;version="[5.12.1,5.13.0)",
org.eclipse.jgit.storage.file;version="[5.12.1,5.13.0)",
org.eclipse.jgit.storage.pack;version="[5.12.1,5.13.0)",
org.eclipse.jgit.submodule;version="[5.12.1,5.13.0)",
org.eclipse.jgit.transport;version="[5.12.1,5.13.0)",
org.eclipse.jgit.transport.http;version="[5.12.1,5.13.0)",
org.eclipse.jgit.transport.resolver;version="[5.12.1,5.13.0)",
org.eclipse.jgit.treewalk;version="[5.12.1,5.13.0)",
org.eclipse.jgit.treewalk.filter;version="[5.12.1,5.13.0)",
org.eclipse.jgit.util;version="[5.12.1,5.13.0)",
org.eclipse.jgit.util.io;version="[5.12.1,5.13.0)",
org.eclipse.jgit.util.sha1;version="[5.12.1,5.13.0)",
org.eclipse.jgit.annotations;version="[5.13.0,5.14.0)",
org.eclipse.jgit.api;version="[5.13.0,5.14.0)",
org.eclipse.jgit.api.errors;version="[5.13.0,5.14.0)",
org.eclipse.jgit.archive;version="[5.13.0,5.14.0)",
org.eclipse.jgit.attributes;version="[5.13.0,5.14.0)",
org.eclipse.jgit.awtui;version="[5.13.0,5.14.0)",
org.eclipse.jgit.blame;version="[5.13.0,5.14.0)",
org.eclipse.jgit.diff;version="[5.13.0,5.14.0)",
org.eclipse.jgit.dircache;version="[5.13.0,5.14.0)",
org.eclipse.jgit.errors;version="[5.13.0,5.14.0)",
org.eclipse.jgit.events;version="[5.13.0,5.14.0)",
org.eclipse.jgit.fnmatch;version="[5.13.0,5.14.0)",
org.eclipse.jgit.gitrepo;version="[5.13.0,5.14.0)",
org.eclipse.jgit.hooks;version="[5.13.0,5.14.0)",
org.eclipse.jgit.ignore;version="[5.13.0,5.14.0)",
org.eclipse.jgit.ignore.internal;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.fsck;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.revwalk;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.storage.dfs;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.storage.file;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.storage.io;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.storage.pack;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.storage.reftable;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.transport.connectivity;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.transport.http;version="[5.13.0,5.14.0)",
org.eclipse.jgit.internal.transport.parser;version="[5.13.0,5.14.0)",
org.eclipse.jgit.junit;version="[5.13.0,5.14.0)",
org.eclipse.jgit.junit.time;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lfs;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lib;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lib.internal;version="[5.13.0,5.14.0)",
org.eclipse.jgit.logging;version="[5.13.0,5.14.0)",
org.eclipse.jgit.merge;version="[5.13.0,5.14.0)",
org.eclipse.jgit.nls;version="[5.13.0,5.14.0)",
org.eclipse.jgit.notes;version="[5.13.0,5.14.0)",
org.eclipse.jgit.patch;version="[5.13.0,5.14.0)",
org.eclipse.jgit.pgm;version="[5.13.0,5.14.0)",
org.eclipse.jgit.pgm.internal;version="[5.13.0,5.14.0)",
org.eclipse.jgit.revplot;version="[5.13.0,5.14.0)",
org.eclipse.jgit.revwalk;version="[5.13.0,5.14.0)",
org.eclipse.jgit.revwalk.filter;version="[5.13.0,5.14.0)",
org.eclipse.jgit.storage.file;version="[5.13.0,5.14.0)",
org.eclipse.jgit.storage.pack;version="[5.13.0,5.14.0)",
org.eclipse.jgit.submodule;version="[5.13.0,5.14.0)",
org.eclipse.jgit.transport;version="[5.13.0,5.14.0)",
org.eclipse.jgit.transport.http;version="[5.13.0,5.14.0)",
org.eclipse.jgit.transport.resolver;version="[5.13.0,5.14.0)",
org.eclipse.jgit.treewalk;version="[5.13.0,5.14.0)",
org.eclipse.jgit.treewalk.filter;version="[5.13.0,5.14.0)",
org.eclipse.jgit.util;version="[5.13.0,5.14.0)",
org.eclipse.jgit.util.io;version="[5.13.0,5.14.0)",
org.eclipse.jgit.util.sha1;version="[5.13.0,5.14.0)",
org.junit;version="[4.13,5.0.0)",
org.junit.experimental.theories;version="[4.13,5.0.0)",
org.junit.function;version="[4.13.0,5.0.0)",

+ 1
- 1
org.eclipse.jgit.test/pom.xml View File

@@ -19,7 +19,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<artifactId>org.eclipse.jgit.test</artifactId>

+ 9
- 9
org.eclipse.jgit.ui/META-INF/MANIFEST.MF View File

@@ -4,14 +4,14 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.jgit.ui
Bundle-SymbolicName: org.eclipse.jgit.ui
Bundle-Version: 5.12.1.qualifier
Bundle-Version: 5.13.0.qualifier
Bundle-Vendor: %Bundle-Vendor
Bundle-RequiredExecutionEnvironment: JavaSE-1.8
Export-Package: org.eclipse.jgit.awtui;version="5.12.1"
Import-Package: org.eclipse.jgit.errors;version="[5.12.1,5.13.0)",
org.eclipse.jgit.lib;version="[5.12.1,5.13.0)",
org.eclipse.jgit.nls;version="[5.12.1,5.13.0)",
org.eclipse.jgit.revplot;version="[5.12.1,5.13.0)",
org.eclipse.jgit.revwalk;version="[5.12.1,5.13.0)",
org.eclipse.jgit.transport;version="[5.12.1,5.13.0)",
org.eclipse.jgit.util;version="[5.12.1,5.13.0)"
Export-Package: org.eclipse.jgit.awtui;version="5.13.0"
Import-Package: org.eclipse.jgit.errors;version="[5.13.0,5.14.0)",
org.eclipse.jgit.lib;version="[5.13.0,5.14.0)",
org.eclipse.jgit.nls;version="[5.13.0,5.14.0)",
org.eclipse.jgit.revplot;version="[5.13.0,5.14.0)",
org.eclipse.jgit.revwalk;version="[5.13.0,5.14.0)",
org.eclipse.jgit.transport;version="[5.13.0,5.14.0)",
org.eclipse.jgit.util;version="[5.13.0,5.14.0)"

+ 2
- 2
org.eclipse.jgit.ui/META-INF/SOURCE-MANIFEST.MF View File

@@ -3,5 +3,5 @@ Bundle-ManifestVersion: 2
Bundle-Name: org.eclipse.jgit.ui - Sources
Bundle-SymbolicName: org.eclipse.jgit.ui.source
Bundle-Vendor: Eclipse.org - JGit
Bundle-Version: 5.12.1.qualifier
Eclipse-SourceBundle: org.eclipse.jgit.ui;version="5.12.1.qualifier";roots="."
Bundle-Version: 5.13.0.qualifier
Eclipse-SourceBundle: org.eclipse.jgit.ui;version="5.13.0.qualifier";roots="."

+ 1
- 1
org.eclipse.jgit.ui/pom.xml View File

@@ -19,7 +19,7 @@
<parent>
<groupId>org.eclipse.jgit</groupId>
<artifactId>org.eclipse.jgit-parent</artifactId>
<version>5.12.1-SNAPSHOT</version>
<version>5.13.0-SNAPSHOT</version>
</parent>

<artifactId>org.eclipse.jgit.ui</artifactId>

+ 51
- 51
org.eclipse.jgit/META-INF/MANIFEST.MF View File

@@ -3,12 +3,12 @@ Bundle-ManifestVersion: 2
Bundle-Name: %Bundle-Name
Automatic-Module-Name: org.eclipse.jgit
Bundle-SymbolicName: org.eclipse.jgit
Bundle-Version: 5.12.1.qualifier
Bundle-Version: 5.13.0.qualifier
Bundle-Localization: plugin
Bundle-Vendor: %Bundle-Vendor
Eclipse-ExtensibleAPI: true