summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@rambler-co.ru>2010-05-28 20:31:10 +0400
committerVsevolod Stakhov <vsevolod@rambler-co.ru>2010-05-28 20:31:10 +0400
commitae3eb4dfd787052bebc732c3e37b56f0800e1aa2 (patch)
tree9ffbf987783e0802ed1c6b311e69b42beba0e142 /CMakeLists.txt
parent0c72b8d2de2081e8b8605c86bba3f743387f981f (diff)
downloadrspamd-ae3eb4dfd787052bebc732c3e37b56f0800e1aa2.tar.gz
rspamd-ae3eb4dfd787052bebc732c3e37b56f0800e1aa2.zip
* New symbols sorter:
- add ability to have dynamic rules inside items cache - make 3 types of rules: negative, dynamic and static - make logic of cache more simple by using glib lists instead of arrays - do checks of symbols in more logically correct way (negative->dynamic->static)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 09e4b1583..615cbb52f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@ PROJECT(rspamd C)
SET(RSPAMD_VERSION_MAJOR 0)
SET(RSPAMD_VERSION_MINOR 3)
-SET(RSPAMD_VERSION_PATCH 0)
+SET(RSPAMD_VERSION_PATCH 1)
SET(RSPAMD_VERSION "${RSPAMD_VERSION_MAJOR}.${RSPAMD_VERSION_MINOR}.${RSPAMD_VERSION_PATCH}")
SET(RSPAMD_MASTER_SITE_URL "http://cebka.pp.ru/hg/rspamd")