aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@rambler-co.ru>2009-09-16 16:01:20 +0400
committerVsevolod Stakhov <vsevolod@rambler-co.ru>2009-09-16 16:01:20 +0400
commitb56ea3dcdf09355681bd824c290a6373aee0180a (patch)
treebe3abef4a027a43d0b07c8ee34a5cea359314b67 /CMakeLists.txt
parentc8dd7855398d175e8482e7bd5cfb499e7b1b3258 (diff)
downloadrspamd-b56ea3dcdf09355681bd824c290a6373aee0180a.tar.gz
rspamd-b56ea3dcdf09355681bd824c290a6373aee0180a.zip
* Remove assert
* Fix build WITH_LUA * Fix calling of classifier * Fix autolearn
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e5e2363cb..7428c13b4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -75,6 +75,7 @@ IF(ENABLE_LUA MATCHES "ON")
# Automatic check failed, check passed variable
IF(LUA_INCLUDE_DIR)
INCLUDE_DIRECTORIES("${LUA_INCLUDE_DIR}")
+ SET(WITH_LUA 1)
ELSE(LUA_INCLUDE_DIR)
SET(ENABLE_LUA "OFF")
MESSAGE(STATUS "Lua not found, lua support disabled")