aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@rambler-co.ru>2011-08-12 16:53:14 +0400
committerVsevolod Stakhov <vsevolod@rambler-co.ru>2011-08-12 16:53:14 +0400
commit0b01a138daf4e83bd37750c7574b8c7dbef68f19 (patch)
treea9ee6975d837a86d27834e01faec9e062d50344e /CMakeLists.txt
parent45e3f01ca7f3487893b49ebea044ae73a1048123 (diff)
downloadrspamd-0b01a138daf4e83bd37750c7574b8c7dbef68f19.tar.gz
rspamd-0b01a138daf4e83bd37750c7574b8c7dbef68f19.zip
Fix critical bug with lua stack cleaning that caused heavy memory leaks.0.4.3
Update to 0.4.3.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 924ee20d8..e703fd6da 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,7 +7,7 @@ PROJECT(rspamd C)
SET(RSPAMD_VERSION_MAJOR 0)
SET(RSPAMD_VERSION_MINOR 4)
-SET(RSPAMD_VERSION_PATCH 2)
+SET(RSPAMD_VERSION_PATCH 3)
SET(RSPAMD_VERSION "${RSPAMD_VERSION_MAJOR}.${RSPAMD_VERSION_MINOR}.${RSPAMD_VERSION_PATCH}")