aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrew Lewis <nerf@judo.za.org>2015-03-19 12:11:48 +0200
committerAndrew Lewis <nerf@judo.za.org>2015-03-19 12:30:34 +0200
commit112eda459c3405275980c2ee2e3109c841b565ac (patch)
tree1850377534f83d1b60735122aa2862262a01bb67 /CMakeLists.txt
parent63b38d572fd0bc2fe57daeaa51a03a5ef4c83fad (diff)
downloadrspamd-112eda459c3405275980c2ee2e3109c841b565ac.tar.gz
rspamd-112eda459c3405275980c2ee2e3109c841b565ac.zip
Fix finding headers from luajit
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 31db0b8c9..04dc2f3f9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -131,7 +131,8 @@ MACRO(FindLua _major _minor)
FIND_PATH(LUA_INCLUDE_DIR lua.h
HINTS
$ENV{LUA_DIR}
- PATH_SUFFIXES "include/lua${_major}${_minor}"
+ PATH_SUFFIXES "include/luajit-2.0"
+ "include/lua${_major}${_minor}"
"include/lua${_major}.${_minor}"
"include/lua-${_major}.${_minor}"
include/lua include