aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2015-05-19 16:34:21 +0100
committerVsevolod Stakhov <vsevolod@highsecure.ru>2015-05-19 16:34:21 +0100
commit5a32a554b894be22421b3d1cccfa9cb56a649e18 (patch)
tree708c31de168f1ded9e3ec63deed8288b436530b7 /CMakeLists.txt
parentcf2102a14f159ec04b30675fd4b41c90afd9861d (diff)
downloadrspamd-5a32a554b894be22421b3d1cccfa9cb56a649e18.tar.gz
rspamd-5a32a554b894be22421b3d1cccfa9cb56a649e18.zip
Release 0.9.20.9.2
* Fix error on spawning unique workers. * Add preliminary version of generic LUA TCP requests API. * Use lua 5.1 if luajit is not available (Arm64, PowerPC, s390x etc) * Fix fuzzy mime strings with only type. * Improve thunderbird sanity checks. * Fix critical bug on matching regular expressions. * Make hiredis optional dependency. * Fix multiple bugs in daemon reloading Signed-off-by: Vsevolod Stakhov <vsevolod@highsecure.ru>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d9c627113..2f20843bb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,7 +11,7 @@ ENABLE_LANGUAGE(ASM)
SET(RSPAMD_VERSION_MAJOR 0)
SET(RSPAMD_VERSION_MINOR 9)
-SET(RSPAMD_VERSION_PATCH 1)
+SET(RSPAMD_VERSION_PATCH 2)
SET(RSPAMD_VERSION "${RSPAMD_VERSION_MAJOR}.${RSPAMD_VERSION_MINOR}.${RSPAMD_VERSION_PATCH}")
SET(RSPAMD_MASTER_SITE_URL "https://rspamd.com")