summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2014-04-03 12:04:48 +0100
committerVsevolod Stakhov <vsevolod@highsecure.ru>2014-04-03 12:05:15 +0100
commit3d3ca37ed64f38ae53261f17aa683b6c0c459ffe (patch)
tree8d0f7d7b5909a1babe4f0033ea65ed8b2b28d726 /CMakeLists.txt
parent2c7172186c377ac599c626543639c542ab7fca3a (diff)
downloadrspamd-3d3ca37ed64f38ae53261f17aa683b6c0c459ffe.tar.gz
rspamd-3d3ca37ed64f38ae53261f17aa683b6c0c459ffe.zip
In ubuntu hiredis is libhiredis.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b100f1525..48357714a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -449,7 +449,7 @@ ProcessPackage(GTHREAD gthread-2.0)
IF(ENABLE_HIREDIS MATCHES "ON")
# Try to find hiredis library
- ProcessPackage(HIREDIS hiredis)
+ ProcessPackage(HIREDIS hiredis libhiredis)
ENDIF(ENABLE_HIREDIS MATCHES "ON")
ProcessPackage(GMIME2 gmime-2.6 gmime-2.4 gmime-2.0)