summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMikhail Gusarov <dottedmag@dottedmag.net>2014-02-23 00:50:28 +0100
committerVsevolod Stakhov <vsevolod@highsecure.ru>2014-02-24 13:16:41 +0000
commitae1829b48ce44f68354de6b2f3c3a50c674e2a0a (patch)
tree1ed18fa15ef5c453e27dc312491f904bc530a38b /CMakeLists.txt
parentde42f01d35a2333adb349222218690bb4f634714 (diff)
downloadrspamd-ae1829b48ce44f68354de6b2f3c3a50c674e2a0a.tar.gz
rspamd-ae1829b48ce44f68354de6b2f3c3a50c674e2a0a.zip
Fix name of pkg-config snippet for hiredis
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 14e2a0b58..211bf9579 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -445,7 +445,7 @@ ProcessPackage(GTHREAD gthread-2.0)
IF(ENABLE_HIREDIS MATCHES "ON")
# Try to find hiredis library
- ProcessPackage(HIREDIS libhiredis)
+ ProcessPackage(HIREDIS hiredis)
ENDIF(ENABLE_HIREDIS MATCHES "ON")
ProcessPackage(GMIME2 gmime-2.6 gmime-2.4 gmime-2.0)