summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2016-01-14 17:22:39 +0000
committerVsevolod Stakhov <vsevolod@highsecure.ru>2016-01-14 17:22:39 +0000
commite8b103d9a1e681280077c53ee2f8830ef8905177 (patch)
tree68f4c4390b1d4e984dbda3b3a8aee79b7421ef23 /CMakeLists.txt
parent267b1b2035b25dde17fbe1696fe3cd2984ad219d (diff)
downloadrspamd-e8b103d9a1e681280077c53ee2f8830ef8905177.tar.gz
rspamd-e8b103d9a1e681280077c53ee2f8830ef8905177.zip
Enable redis conditional missed somehow
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f6830b64a..f19bf5d5e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -669,6 +669,7 @@ ENDIF(PCRE_LIBRARY)
IF(ENABLE_HIREDIS MATCHES "ON")
ADD_SUBDIRECTORY(contrib/hiredis)
+ SET(WITH_HIREDIS 1)
INCLUDE_DIRECTORIES(BEFORE "${CMAKE_SOURCE_DIR}/contrib/hiredis")
ENDIF(ENABLE_HIREDIS MATCHES "ON")