summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2016-11-26 13:27:44 +0000
committerVsevolod Stakhov <vsevolod@highsecure.ru>2016-11-26 13:27:44 +0000
commit1e63c1d3dce2d43ba9f94419fbb8deebb5059769 (patch)
tree9cc351accdd0b56c4efbe40f762fdd755d656b07 /CMakeLists.txt
parent0b9dbcc818d05b6862c8a557e85c6d77036fe67d (diff)
downloadrspamd-1e63c1d3dce2d43ba9f94419fbb8deebb5059769.tar.gz
rspamd-1e63c1d3dce2d43ba9f94419fbb8deebb5059769.zip
[Minor] More and more libraries because of gmime...
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fd7bbc6ec..b8a1eccad 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -569,6 +569,8 @@ IF(CMAKE_SYSTEM_NAME STREQUAL "Linux")
LIST(APPEND CMAKE_REQUIRED_LIBRARIES rt)
LIST(APPEND CMAKE_REQUIRED_LIBRARIES dl)
+ LIST(APPEND CMAKE_REQUIRED_LIBRARIES resolv)
+ LIST(APPEND CMAKE_REQUIRED_LIBRARIES nsl)
MESSAGE(STATUS "Configuring for Linux")
IF(EXISTS "/etc/debian_version")
SET(LINUX_START_SCRIPT "rspamd_debian.in")