summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrew Lewis <nerf@judo.za.org>2015-03-21 13:46:05 +0200
committerAndrew Lewis <nerf@judo.za.org>2015-03-21 13:46:05 +0200
commit2da679950a7d5261b9afadb184eaeef11f30e09d (patch)
treeb7f195be2a5c72f241d749d3b40f63b94f76d718 /CMakeLists.txt
parentbb92fec558eca09405d8895e8c15c4f91233ca5e (diff)
downloadrspamd-2da679950a7d5261b9afadb184eaeef11f30e09d.tar.gz
rspamd-2da679950a7d5261b9afadb184eaeef11f30e09d.zip
Set WITH_LUA=1 for luajit too
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a026e7eb1..3a9955724 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -381,6 +381,7 @@ ENDIF(CMAKE_SYSTEM_NAME STREQUAL "SunOS")
IF(ENABLE_LUAJIT MATCHES "ON")
ProcessPackage(LUAJIT luajit)
+ SET(WITH_LUA 1)
ELSEIF(ENABLE_LUAJIT MATCHES "ON")
FindLua(5 2)
IF(NOT LUA_FOUND)