summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2019-07-09 10:58:11 +0100
committerVsevolod Stakhov <vsevolod@highsecure.ru>2019-07-09 10:58:11 +0100
commit8c9192d649279aff7a6f10998580a6c47682f165 (patch)
treeff5e571cd010d438079252d4dad5b386ba464377 /CMakeLists.txt
parentd0ad3c5f2b6ad4543d6f4b4004be9d4c9e656c1a (diff)
downloadrspamd-8c9192d649279aff7a6f10998580a6c47682f165.tar.gz
rspamd-8c9192d649279aff7a6f10998580a6c47682f165.zip
[Minor] Minor portability fixes
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index de9a543e3..00c340553 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,8 +24,6 @@ SET(RSPAMD_VERSION "${RSPAMD_VERSION_MAJOR}.${RSPAMD_VERSION_MINOR}")
PROJECT(rspamd VERSION "${RSPAMD_VERSION}" LANGUAGES C CXX ASM)
# This is supported merely with cmake 3.1
-SET(CMAKE_CXX_STANDARD 17)
-SET(CMAKE_CXX_STANDARD_REQUIRED ON)
SET(USE_CXX_LINKER 1)
SET(CMAKE_C_STANDARD 11)