aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrew Lewis <nerf@judo.za.org>2015-02-25 14:13:45 +0200
committerAndrew Lewis <nerf@judo.za.org>2015-02-25 14:13:45 +0200
commit5f22ee118d4532da94855e15013ca28b5e2589da (patch)
tree0d61b6d30300099154046a30790772b81dd60e43 /CMakeLists.txt
parent615bd2b1b415698cbd0b37b51b53a2527642fd44 (diff)
downloadrspamd-5f22ee118d4532da94855e15013ca28b5e2589da.tar.gz
rspamd-5f22ee118d4532da94855e15013ca28b5e2589da.zip
Install fun.lua to correct location
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1aabfd3a9..74eb41377 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1011,7 +1011,7 @@ FOREACH(LUA_PLUGIN ${LUA_PLUGINS})
ENDFOREACH(LUA_PLUGIN)
# Install lua fun library
-INSTALL(FILES "contrib/lua-fun/fun.lua" DESTINATION ${PLUGINSDIR}/fun.lua)
+INSTALL(FILES "contrib/lua-fun/fun.lua" DESTINATION ${PLUGINSDIR}/lua)
# Lua config
INSTALL(CODE "FILE(MAKE_DIRECTORY \$ENV{DESTDIR}${CONFDIR}/lua)")