aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2015-10-25 22:45:51 +0000
committerVsevolod Stakhov <vsevolod@highsecure.ru>2015-10-25 22:45:51 +0000
commit13d9c7e4216f1da8c49f4fe9ec55111e49114645 (patch)
treef04436169d16e181911faee5dc520ab8512b451e /CMakeLists.txt
parentc0a9cb5b58a7e6b9308fedc38a88a5c749700a10 (diff)
downloadrspamd-13d9c7e4216f1da8c49f4fe9ec55111e49114645.tar.gz
rspamd-13d9c7e4216f1da8c49f4fe9ec55111e49114645.zip
Remove previous blake2 implementation.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6c4830408..caa88bcd1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -442,7 +442,6 @@ INCLUDE_DIRECTORIES("${CMAKE_SOURCE_DIR}/src"
"${CMAKE_SOURCE_DIR}/contrib/xxhash"
"${CMAKE_SOURCE_DIR}/contrib/cdb"
"${CMAKE_SOURCE_DIR}/contrib/snowball/include"
- "${CMAKE_SOURCE_DIR}/contrib/blake2"
"${CMAKE_SOURCE_DIR}/contrib/librdns"
"${CMAKE_SOURCE_DIR}/contrib/aho-corasick"
"${CMAKE_BINARY_DIR}/src" #Stored in the binary dir
@@ -996,7 +995,6 @@ LIST(APPEND RSPAMD_REQUIRED_LIBRARIES rdns)
LIST(APPEND RSPAMD_REQUIRED_LIBRARIES ottery)
LIST(APPEND RSPAMD_REQUIRED_LIBRARIES event)
LIST(APPEND RSPAMD_REQUIRED_LIBRARIES xxhash)
-LIST(APPEND RSPAMD_REQUIRED_LIBRARIES blake2)
IF(HAVE_FETCH_H)
LIST(APPEND RSPAMD_REQUIRED_LIBRARIES fetch)
ENDIF(HAVE_FETCH_H)
@@ -1019,7 +1017,6 @@ IF(ENABLE_SNOWBALL MATCHES "ON")
ADD_SUBDIRECTORY(contrib/snowball)
SET(WITH_SNOWBALL 1)
ENDIF()
-ADD_SUBDIRECTORY(contrib/blake2)
ADD_SUBDIRECTORY(contrib/libucl)
ADD_SUBDIRECTORY(contrib/librdns)
ADD_SUBDIRECTORY(contrib/aho-corasick)