aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2018-05-23 17:54:17 +0100
committerVsevolod Stakhov <vsevolod@highsecure.ru>2018-05-23 17:54:17 +0100
commit220a51ff68013dd668a45b78c60a7b8bfc10f074 (patch)
treeca4e2084e45a58ba5089cd5ac085aa8437526351 /CMakeLists.txt
parentb7e6283f59d0a10d3fe49c21c065281d05c47e4a (diff)
downloadrspamd-220a51ff68013dd668a45b78c60a7b8bfc10f074.tar.gz
rspamd-220a51ff68013dd668a45b78c60a7b8bfc10f074.zip
[Minor] Import lua-argparse library
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b88da4241..7a9373faa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1358,6 +1358,7 @@ ENDFOREACH(LUA_LIB)
# Install lua fun library
INSTALL(FILES "contrib/lua-fun/fun.lua" DESTINATION ${LUALIBDIR})
+INSTALL(FILES "contrib/lua-argparse/argparse.lua" DESTINATION ${LUALIBDIR})
IF(ENABLE_TORCH MATCHES "ON")
INSTALL(FILES "contrib/moses/moses.lua" DESTINATION ${LUALIBDIR})