aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2016-08-30 18:36:14 +0100
committerVsevolod Stakhov <vsevolod@highsecure.ru>2016-08-30 18:36:14 +0100
commit798d515290f2fcb326eab08399d1e677eb742a55 (patch)
treed000f18ea0a3db17a9e687e1a0e51d86863b4a3c /CMakeLists.txt
parent75c5450fe3c7156b9df7bc88d6d0377eef909c21 (diff)
downloadrspamd-798d515290f2fcb326eab08399d1e677eb742a55.tar.gz
rspamd-798d515290f2fcb326eab08399d1e677eb742a55.zip
[Fix] Do not be cheated by system hiredis
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e0be84d60..f0749f806 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -476,7 +476,8 @@ ENDMACRO()
# Initial set
# Prefer local include dirs to system ones
-INCLUDE_DIRECTORIES("${CMAKE_SOURCE_DIR}/src"
+INCLUDE_DIRECTORIES("${CMAKE_SOURCE_DIR}/"
+ "${CMAKE_SOURCE_DIR}/src"
"${CMAKE_SOURCE_DIR}/src/libutil"
"${CMAKE_SOURCE_DIR}/src/libserver"
"${CMAKE_SOURCE_DIR}/src/libmime"