aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2018-10-26 15:25:41 +0100
committerVsevolod Stakhov <vsevolod@highsecure.ru>2018-10-26 15:25:41 +0100
commitc6ccb8d28f6e45742760043333b5ae374e9fbd12 (patch)
treea4406762354c28eb67d1ca958199dccf7e42f07a /CMakeLists.txt
parent7f702c6f3416f85238a48794c86bc8cb334e4df6 (diff)
downloadrspamd-c6ccb8d28f6e45742760043333b5ae374e9fbd12.tar.gz
rspamd-c6ccb8d28f6e45742760043333b5ae374e9fbd12.zip
[Rework] Completely rework symbols cache management
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 95895cd2d..4f4eb9a00 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -795,6 +795,7 @@ ENDIF()
IF(SUPPORT_STD11_FLAG)
SET(CMAKE_C_WARN_FLAGS "${CMAKE_C_WARN_FLAGS} -std=c11")
ELSE(SUPPORT_STD11_FLAG)
+ MESSAGE("C11 compatible compiler is strongly recommended")
IF(SUPPORT_STD99_FLAG)
SET(CMAKE_C_WARN_FLAGS "${CMAKE_C_WARN_FLAGS} -std=c99")
ENDIF(SUPPORT_STD99_FLAG)