aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2016-07-14 12:49:21 +0100
committerVsevolod Stakhov <vsevolod@highsecure.ru>2016-07-14 12:49:21 +0100
commitce0579f6cca32e20c32a4e9cad567a3752c16cf2 (patch)
treed7e041cd27abd1fd2895001884879706a1a610f7 /CMakeLists.txt
parent0c4806f821e563a2b208daf9cf5ebf2e86509638 (diff)
downloadrspamd-ce0579f6cca32e20c32a4e9cad567a3752c16cf2.tar.gz
rspamd-ce0579f6cca32e20c32a4e9cad567a3752c16cf2.zip
[Minor] Remove incorrect library linkage
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 72ca333a5..22704af4e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -565,10 +565,6 @@ IF(CMAKE_SYSTEM_NAME STREQUAL "Linux")
LIST(APPEND CMAKE_REQUIRED_LIBRARIES rt)
LIST(APPEND CMAKE_REQUIRED_LIBRARIES dl)
- #XXX: gio bug workaround
- IF(ENABLE_STATIC MATCHES "ON")
- LIST(APPEND CMAKE_REQUIRED_LIBRARIES selinux)
- ENDIF(ENABLE_STATIC MATCHES "ON")
MESSAGE(STATUS "Configuring for Linux")
IF(EXISTS "/etc/debian_version")
SET(LINUX_START_SCRIPT "rspamd_debian.in")