aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2021-08-08 11:10:51 +0100
committerVsevolod Stakhov <vsevolod@highsecure.ru>2021-08-08 11:14:27 +0100
commitd32f3e49e0179c33632e6f01c31da449c3e18653 (patch)
tree7d472f419c6e237127ce63114f3e8dd25f91ed33 /CMakeLists.txt
parent3a9311860630b0a325c07c46217079f16bc536d2 (diff)
downloadrspamd-d32f3e49e0179c33632e6f01c31da449c3e18653.tar.gz
rspamd-d32f3e49e0179c33632e6f01c31da449c3e18653.zip
[Minor] Update version to 3.0 due to amount of changes
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 49446c194..f2360c89f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,8 +7,8 @@
############################# INITIAL SECTION #############################################
CMAKE_MINIMUM_REQUIRED(VERSION 3.12 FATAL_ERROR)
-SET(RSPAMD_VERSION_MAJOR 2)
-SET(RSPAMD_VERSION_MINOR 8)
+SET(RSPAMD_VERSION_MAJOR 3)
+SET(RSPAMD_VERSION_MINOR 0)
# Keep two digits all the time
SET(RSPAMD_VERSION_MAJOR_NUM ${RSPAMD_VERSION_MAJOR}0)