aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrew Lewis <nerf@judo.za.org>2015-04-06 23:24:08 +0200
committerAndrew Lewis <nerf@judo.za.org>2015-04-06 23:24:08 +0200
commitf616e29708b7f32a74cbed28c6882a4ae69d1c0a (patch)
treee2972ac8764a94d0374020261bbc50563cb8ef15 /CMakeLists.txt
parentea7f88745ff860dcb62aac9414ba40eebe82022f (diff)
downloadrspamd-f616e29708b7f32a74cbed28c6882a4ae69d1c0a.tar.gz
rspamd-f616e29708b7f32a74cbed28c6882a4ae69d1c0a.zip
Fix publicsuffix install path
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5bf60e61e..a21b35088 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1041,7 +1041,7 @@ INSTALL(FILES "contrib/lua-fun/fun.lua" DESTINATION ${PLUGINSDIR}/lua)
# Install TLD list
INSTALL(FILES "contrib/publicsuffix/effective_tld_names.dat" DESTINATION
- "${PLUGINSDIR}/effective_tld_names.dat")
+ "${PLUGINSDIR}")
# Lua config
INSTALL(CODE "FILE(MAKE_DIRECTORY \$ENV{DESTDIR}${CONFDIR}/lua)")