aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2016-12-09 16:02:31 +0000
committerVsevolod Stakhov <vsevolod@highsecure.ru>2016-12-09 16:02:31 +0000
commitfc1eb3ca9480c9550926dfabb39aa8b84cc19c9a (patch)
tree503387f729813659410e03748144f668b1d5933b /CMakeLists.txt
parent3eba0f7aca001bce201a934fcf7e033cfac29778 (diff)
downloadrspamd-fc1eb3ca9480c9550926dfabb39aa8b84cc19c9a.tar.gz
rspamd-fc1eb3ca9480c9550926dfabb39aa8b84cc19c9a.zip
[Minor] Arrrgh, stupid cmake
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3e775f438..306f2a33f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -737,7 +737,7 @@ IF (ENABLE_GD MATCHES "ON")
CHECK_SYMBOL_EXISTS(gdImageCreateFromBmpPtr gd.h GD_GIF)
IF(GD_INTERPOLATION AND GD_SCALE AND GD_GRAYSCALE AND GD_JPEG AND GD_PNG AND GD_GIF AND GD_BMP)
- SET(WITH_GD 1)
+ SET(USABLE_GD 1)
ELSE()
MESSAGE(STATUS "Libgd is found but it is unusable")
ENDIF()