aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2018-07-10 14:13:21 +0100
committerVsevolod Stakhov <vsevolod@highsecure.ru>2018-07-10 14:13:21 +0100
commit418c10101093408aa370f0febf08d36032f1eb4b (patch)
tree317e2eff739a88822fbcace159cc3c2b1ce17503 /CMakeLists.txt
parentd7b92e1c6518603e82134807ab4c9500aafc43fa (diff)
downloadrspamd-418c10101093408aa370f0febf08d36032f1eb4b.tar.gz
rspamd-418c10101093408aa370f0febf08d36032f1eb4b.zip
[Minor] Redis support is now unconditional
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2afc8443f..a1961a16d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1254,9 +1254,7 @@ ADD_SUBDIRECTORY(contrib/t1ha)
IF (ENABLE_SNOWBALL MATCHES "ON")
LIST(APPEND RSPAMD_REQUIRED_LIBRARIES stemmer)
ENDIF()
-IF(ENABLE_HIREDIS MATCHES "ON")
- LIST(APPEND RSPAMD_REQUIRED_LIBRARIES rspamd-hiredis)
-ENDIF()
+LIST(APPEND RSPAMD_REQUIRED_LIBRARIES rspamd-hiredis)
IF(ENABLE_HYPERSCAN MATCHES "OFF")
LIST(APPEND RSPAMD_REQUIRED_LIBRARIES rspamd-actrie)
ENDIF()