aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2018-07-10 13:45:58 +0100
committerVsevolod Stakhov <vsevolod@highsecure.ru>2018-07-10 13:45:58 +0100
commitff7dc7361fb03972ce8a3d05dc126a5fe263c149 (patch)
tree604b1c73573011e439dc6b793ed4bfaabba5b1ec /CMakeLists.txt
parent3f3e6a3ebf7137a632e5cfa71421c3eb5898c638 (diff)
downloadrspamd-ff7dc7361fb03972ce8a3d05dc126a5fe263c149.tar.gz
rspamd-ff7dc7361fb03972ce8a3d05dc126a5fe263c149.zip
[Fix] Initialize sqlite3 properly
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 049d77d30..2afc8443f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -46,8 +46,6 @@ OPTION(ENABLE_GPERF_TOOLS "Enable google perftools [default: OFF]"
OPTION(ENABLE_STATIC "Enable static compiling [default: OFF]" OFF)
OPTION(ENABLE_LUAJIT "Link with libluajit [default: ON]" ON)
OPTION(ENABLE_DB "Find and link with DB library [default: OFF]" OFF)
-OPTION(ENABLE_SQLITE "Find and link with sqlite3 library [default: OFF]" OFF)
-OPTION(ENABLE_HIREDIS "Find and link with external redis library [default: ON]" ON)
OPTION(ENABLE_URL_INCLUDE "Enable urls in ucl includes (requires libcurl or libfetch) [default: OFF]" OFF)
OPTION(NO_SHARED "Build internal libs static [default: ON]" ON)
OPTION(INSTALL_EXAMPLES "Install examples [default: OFF]" OFF)