summaryrefslogtreecommitdiffstats
path: root/contrib/lua-torch/optim/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2018-05-23 18:14:15 +0100
committerVsevolod Stakhov <vsevolod@highsecure.ru>2018-05-23 18:14:15 +0100
commit714eb56e1760fdfb26afccde92664d3a2f1e8435 (patch)
tree84d1399acbb92f852b4bd64f9ea5412680b0c6ab /contrib/lua-torch/optim/CMakeLists.txt
parent220a51ff68013dd668a45b78c60a7b8bfc10f074 (diff)
downloadrspamd-714eb56e1760fdfb26afccde92664d3a2f1e8435.tar.gz
rspamd-714eb56e1760fdfb26afccde92664d3a2f1e8435.zip
[Minor] Move lua contrib libraries to lua- prefix
Diffstat (limited to 'contrib/lua-torch/optim/CMakeLists.txt')
-rw-r--r--contrib/lua-torch/optim/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/contrib/lua-torch/optim/CMakeLists.txt b/contrib/lua-torch/optim/CMakeLists.txt
new file mode 100644
index 000000000..b1c13e701
--- /dev/null
+++ b/contrib/lua-torch/optim/CMakeLists.txt
@@ -0,0 +1,5 @@
+
+CMAKE_MINIMUM_REQUIRED(VERSION 2.6 FATAL_ERROR)
+SET(src)
+FILE(GLOB luasrc *.lua)
+ADD_TORCH_PACKAGE(optim "${src}" "${luasrc}")