summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2015-12-21 14:46:13 +0000
committerVsevolod Stakhov <vsevolod@highsecure.ru>2015-12-21 14:46:13 +0000
commit9a66359e75da95ccac88039d156776d90368641b (patch)
tree28d40fa5ff5c230a9bfc004413f772188413f7d6 /src/CMakeLists.txt
parentc2ff857a70752a83e9d19184d140826fbed9f467 (diff)
downloadrspamd-9a66359e75da95ccac88039d156776d90368641b.tar.gz
rspamd-9a66359e75da95ccac88039d156776d90368641b.zip
Add lua_fann module
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 385de9eb8..a37256c41 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -90,7 +90,7 @@ SET(PLUGINSSRC plugins/surbl.c
plugins/fuzzy_check.c
plugins/spf.c
plugins/dkim_check.c
- libserver/rspamd_control.c)
+ libserver/rspamd_control.c lua/lua_fann.c)
SET(MODULES_LIST surbl regexp chartable fuzzy_check spf dkim)
SET(WORKERS_LIST normal controller smtp_proxy fuzzy lua http_proxy)