summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2016-07-22 10:24:21 +0100
committerVsevolod Stakhov <vsevolod@highsecure.ru>2016-07-22 10:24:21 +0100
commitc4055be5894c40807e24009afef04830f2f74fcb (patch)
tree589607fa3ac540a8d53e4177f51474af8e6ce025 /src/CMakeLists.txt
parent74f6d73a40512220b05a7f0e0d6f5558a58b2146 (diff)
downloadrspamd-c4055be5894c40807e24009afef04830f2f74fcb.tar.gz
rspamd-c4055be5894c40807e24009afef04830f2f74fcb.zip
[Feature] Dynamically detect if a CPU is incompatible with hyperscan
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 55e76fcfa..817a927b8 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -154,7 +154,6 @@ ENDIF()
IF(ENABLE_HIREDIS MATCHES "ON")
TARGET_LINK_LIBRARIES(rspamd rspamd-hiredis)
ENDIF()
-TARGET_LINK_LIBRARIES(rspamd rspamd-actrie)
IF (ENABLE_FANN MATCHES "ON")
TARGET_LINK_LIBRARIES(rspamd fann)