aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2019-08-28 08:37:34 +0100
committerVsevolod Stakhov <vsevolod@highsecure.ru>2019-08-28 08:37:34 +0100
commit61f8601c3b987f7b24f9a61a2f622ee797368e03 (patch)
treeaeb4545843d28035d9ac5b34d94fa577c7f744f8 /src/CMakeLists.txt
parentee00a0423781a3156569fb3f781c5c9958361c78 (diff)
downloadrspamd-61f8601c3b987f7b24f9a61a2f622ee797368e03.tar.gz
rspamd-61f8601c3b987f7b24f9a61a2f622ee797368e03.zip
[Rework] Kill surbl C module
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 1147eba9f..c5871b665 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -93,15 +93,14 @@ SET(RSPAMDSRC controller.c
worker.c
rspamd_proxy.c)
-SET(PLUGINSSRC plugins/surbl.c
- plugins/regexp.c
+SET(PLUGINSSRC plugins/regexp.c
plugins/chartable.c
plugins/fuzzy_check.c
plugins/spf.c
plugins/dkim_check.c
libserver/rspamd_control.c)
-SET(MODULES_LIST surbl regexp chartable fuzzy_check spf dkim)
+SET(MODULES_LIST regexp chartable fuzzy_check spf dkim)
SET(WORKERS_LIST normal controller fuzzy rspamd_proxy)
IF (ENABLE_HYPERSCAN MATCHES "ON")
LIST(APPEND WORKERS_LIST "hs_helper")