summaryrefslogtreecommitdiffstats
path: root/src/lua/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@rambler-co.ru>2011-02-15 19:48:21 +0300
committerVsevolod Stakhov <vsevolod@rambler-co.ru>2011-02-15 19:48:21 +0300
commit21596f21a35a4d0e110c04824dcda5ef37450003 (patch)
tree2228e8678b8f72d07b5f84b3efbc3d20cda6c5fc /src/lua/CMakeLists.txt
parent17a938b2aeffb3448c8d61f3d8dd7d012eb910cc (diff)
downloadrspamd-21596f21a35a4d0e110c04824dcda5ef37450003.tar.gz
rspamd-21596f21a35a4d0e110c04824dcda5ef37450003.zip
* Add new lua module regexp for using glib regular expressions (pcre compatible)
Diffstat (limited to 'src/lua/CMakeLists.txt')
-rw-r--r--src/lua/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/lua/CMakeLists.txt b/src/lua/CMakeLists.txt
index c17936862..3ec763539 100644
--- a/src/lua/CMakeLists.txt
+++ b/src/lua/CMakeLists.txt
@@ -4,7 +4,8 @@ SET(LUASRC lua_common.c
lua_message.c
lua_config.c
lua_classifier.c
- lua_cfg_file.c)
+ lua_cfg_file.c
+ lua_regexp.c)
ADD_LIBRARY(rspamd_lua STATIC ${LUASRC})
TARGET_LINK_LIBRARIES(rspamd_lua ${LUALIB})