summaryrefslogtreecommitdiffstats
path: root/src/lua/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@rambler-co.ru>2012-07-24 20:37:51 +0400
committerVsevolod Stakhov <vsevolod@rambler-co.ru>2012-07-24 20:37:51 +0400
commit0d35a8f9cb4942e84d3e26ca4d010393a56e2904 (patch)
tree78e7c59b17764b471e8694ee134327d4b33868a5 /src/lua/CMakeLists.txt
parent7ef494782ccfa6dfdd8bc2187cba43628535277b (diff)
downloadrspamd-0d35a8f9cb4942e84d3e26ca4d010393a56e2904.tar.gz
rspamd-0d35a8f9cb4942e84d3e26ca4d010393a56e2904.zip
* Add lua_buffer bindings to async buffered rspamd API.
Diffstat (limited to 'src/lua/CMakeLists.txt')
-rw-r--r--src/lua/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/lua/CMakeLists.txt b/src/lua/CMakeLists.txt
index 93958674b..92cf3df4b 100644
--- a/src/lua/CMakeLists.txt
+++ b/src/lua/CMakeLists.txt
@@ -12,7 +12,8 @@ SET(LUASRC lua_common.c
lua_redis.c
lua_upstream.c
lua_mempool.c
- lua_session.c)
+ lua_session.c
+ lua_buffer.c)
ADD_LIBRARY(rspamd-lua ${LINK_TYPE} ${LUASRC})
SET_TARGET_PROPERTIES(rspamd-lua PROPERTIES VERSION ${RSPAMD_VERSION})