aboutsummaryrefslogtreecommitdiffstats
path: root/src/lua/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2013-10-02 13:44:01 +0100
committerVsevolod Stakhov <vsevolod@highsecure.ru>2013-10-02 13:44:01 +0100
commit33d45e26503db6e1a770e982e31f87ae31854ba7 (patch)
tree05ca414709d17652af05fb991f7a28a219abd58a /src/lua/CMakeLists.txt
parent91029cbbaed38b97f0129a497f03c70067cf3009 (diff)
downloadrspamd-33d45e26503db6e1a770e982e31f87ae31854ba7.tar.gz
rspamd-33d45e26503db6e1a770e982e31f87ae31854ba7.zip
Add an emitter from rcl object to lua.
Diffstat (limited to 'src/lua/CMakeLists.txt')
-rw-r--r--src/lua/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/lua/CMakeLists.txt b/src/lua/CMakeLists.txt
index 765d3041d..762c9a10d 100644
--- a/src/lua/CMakeLists.txt
+++ b/src/lua/CMakeLists.txt
@@ -15,7 +15,8 @@ SET(LUASRC lua_common.c
lua_session.c
lua_buffer.c
lua_dns.c
- lua_rsa.c)
+ lua_rsa.c
+ lua_rcl.c)
ADD_LIBRARY(rspamd-lua ${LINK_TYPE} ${LUASRC})
SET_TARGET_PROPERTIES(rspamd-lua PROPERTIES VERSION ${RSPAMD_VERSION})