aboutsummaryrefslogtreecommitdiffstats
path: root/src/lua/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@rambler-co.ru>2011-06-09 20:47:35 +0400
committerVsevolod Stakhov <vsevolod@rambler-co.ru>2011-06-09 20:47:35 +0400
commit8383d4f139b7b5a694c6231cff6642c31d82fe72 (patch)
tree3d823b2b66b7d249fc0fa4163f02d78e5a1f3295 /src/lua/CMakeLists.txt
parent25591d79bad7c201ee12717cde3c6c39e39e48e5 (diff)
downloadrspamd-8383d4f139b7b5a694c6231cff6642c31d82fe72.tar.gz
rspamd-8383d4f139b7b5a694c6231cff6642c31d82fe72.zip
* Add lua http support that makes it easy to send GET and POST request to HTTP servers from lua code
Diffstat (limited to 'src/lua/CMakeLists.txt')
-rw-r--r--src/lua/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/lua/CMakeLists.txt b/src/lua/CMakeLists.txt
index 5e3ba9ca5..04fa393ad 100644
--- a/src/lua/CMakeLists.txt
+++ b/src/lua/CMakeLists.txt
@@ -7,7 +7,8 @@ SET(LUASRC lua_common.c
lua_cfg_file.c
lua_regexp.c
lua_cdb.c
- lua_xmlrpc.c)
+ lua_xmlrpc.c
+ lua_http.c)
ADD_LIBRARY(rspamd_lua STATIC ${LUASRC})
TARGET_LINK_LIBRARIES(rspamd_lua ${LUALIB})