aboutsummaryrefslogtreecommitdiffstats
path: root/src/lua/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2013-10-02 15:37:56 +0100
committerVsevolod Stakhov <vsevolod@highsecure.ru>2013-10-02 15:37:56 +0100
commitf2d1109c8f7a450febae4d160b23bdd8f2a27465 (patch)
tree277e53af859eaf360c5227babbd9c3bdbdeb0a8c /src/lua/CMakeLists.txt
parent33d45e26503db6e1a770e982e31f87ae31854ba7 (diff)
downloadrspamd-f2d1109c8f7a450febae4d160b23bdd8f2a27465.tar.gz
rspamd-f2d1109c8f7a450febae4d160b23bdd8f2a27465.zip
Add preliminary implementation of lua to rcl converter.
Diffstat (limited to 'src/lua/CMakeLists.txt')
-rw-r--r--src/lua/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/lua/CMakeLists.txt b/src/lua/CMakeLists.txt
index 762c9a10d..4713b3405 100644
--- a/src/lua/CMakeLists.txt
+++ b/src/lua/CMakeLists.txt
@@ -3,6 +3,7 @@ SET(LUASRC lua_common.c
lua_task.c
lua_message.c
lua_config.c
+ lua_rcl.c
lua_classifier.c
lua_cfg_file.c
lua_regexp.c
@@ -15,8 +16,7 @@ SET(LUASRC lua_common.c
lua_session.c
lua_buffer.c
lua_dns.c
- lua_rsa.c
- lua_rcl.c)
+ lua_rsa.c)
ADD_LIBRARY(rspamd-lua ${LINK_TYPE} ${LUASRC})
SET_TARGET_PROPERTIES(rspamd-lua PROPERTIES VERSION ${RSPAMD_VERSION})