aboutsummaryrefslogtreecommitdiffstats
path: root/src/lua/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@rambler-co.ru>2011-03-05 22:47:28 +0300
committerVsevolod Stakhov <vsevolod@rambler-co.ru>2011-03-05 22:47:28 +0300
commitc9af649b3316857e77ec3509ca93c4a4ff37f477 (patch)
tree5b997f78a49366d3bb07f32cae29ed6b4dd25cf4 /src/lua/CMakeLists.txt
parent5b4b47c6c4d81d0ca082617293d7284396998e0d (diff)
downloadrspamd-c9af649b3316857e77ec3509ca93c4a4ff37f477.tar.gz
rspamd-c9af649b3316857e77ec3509ca93c4a4ff37f477.zip
* Add ability to lookup CDB maps from lua
* Add cdb:// map to multimap plugin
Diffstat (limited to 'src/lua/CMakeLists.txt')
-rw-r--r--src/lua/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/lua/CMakeLists.txt b/src/lua/CMakeLists.txt
index 3ec763539..63ecfe42b 100644
--- a/src/lua/CMakeLists.txt
+++ b/src/lua/CMakeLists.txt
@@ -5,7 +5,8 @@ SET(LUASRC lua_common.c
lua_config.c
lua_classifier.c
lua_cfg_file.c
- lua_regexp.c)
+ lua_regexp.c
+ lua_cdb.c)
ADD_LIBRARY(rspamd_lua STATIC ${LUASRC})
TARGET_LINK_LIBRARIES(rspamd_lua ${LUALIB})