summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2014-09-12 11:56:42 +0100
committerVsevolod Stakhov <vsevolod@highsecure.ru>2014-09-12 11:56:42 +0100
commit491e42b434921ed3d102956bb7ad1fe3697fef46 (patch)
tree45986c3764c82d50f4fded5e7c05a25c875adfa9 /test/CMakeLists.txt
parentad29a3dd73648b23f818d7a62c6424a14a884e10 (diff)
downloadrspamd-491e42b434921ed3d102956bb7ad1fe3697fef46.tar.gz
rspamd-491e42b434921ed3d102956bb7ad1fe3697fef46.zip
Restore testing framework.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 2877ac8fc..0972c506b 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -1,5 +1,4 @@
SET(TESTSRC rspamd_expression_test.c
- rspamd_memcached_test.c
rspamd_mem_pool_test.c
rspamd_statfile_test.c
rspamd_fuzzy_test.c
@@ -8,8 +7,7 @@ SET(TESTSRC rspamd_expression_test.c
rspamd_dns_test.c
rspamd_async_test.c
rspamd_dkim_test.c
- rspamd_rrd_test.c
- rspamd_rcl_test.c)
+ rspamd_rrd_test.c)
ADD_EXECUTABLE(rspamd-test EXCLUDE_FROM_ALL ${TESTSRC})
SET_TARGET_PROPERTIES(rspamd-test PROPERTIES LINKER_LANGUAGE C)
@@ -22,7 +20,6 @@ TARGET_LINK_LIBRARIES(rspamd-test ${CMAKE_REQUIRED_LIBRARIES})
TARGET_LINK_LIBRARIES(rspamd-test rspamd-mime)
TARGET_LINK_LIBRARIES(rspamd-test rspamd-server)
TARGET_LINK_LIBRARIES(rspamd-test rspamd-util)
-TARGET_LINK_LIBRARIES(rspamd-test rspamd-rcl)
TARGET_LINK_LIBRARIES(rspamd-test hiredis)
IF(HAVE_LIBEVENT2)
TARGET_LINK_LIBRARIES(rspamd-test event_pthreads)