summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2016-04-08 21:30:14 +0100
committerVsevolod Stakhov <vsevolod@highsecure.ru>2016-04-08 21:30:14 +0100
commit3789f106c11e9314ef29708d8156397b43387958 (patch)
tree97fdaadcd64ce0132045c78c3f770b29f658e981 /test/CMakeLists.txt
parent430a991cd53273c2869e9b37e42438f4e827d1d0 (diff)
downloadrspamd-3789f106c11e9314ef29708d8156397b43387958.tar.gz
rspamd-3789f106c11e9314ef29708d8156397b43387958.zip
[Feature] Add unit tests for heap
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index fccdef5e8..c613d0cfd 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -11,6 +11,7 @@ SET(TESTSRC rspamd_mem_pool_test.c
rspamd_http_test.c
rspamd_lua_test.c
rspamd_cryptobox_test.c
+ rspamd_heap_test.c
rspamd_test_suite.c)
ADD_EXECUTABLE(rspamd-test EXCLUDE_FROM_ALL ${TESTSRC})