summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2014-11-02 18:38:43 +0000
committerVsevolod Stakhov <vsevolod@highsecure.ru>2014-11-02 18:38:43 +0000
commit89442fca488c0371f4ba62eed091dedc89d8a720 (patch)
tree5a176ae80389f584edd770bdab63f1426e2c0960 /test/CMakeLists.txt
parentd89a165c0ddc6a312671bcf225e637b05860e21b (diff)
downloadrspamd-89442fca488c0371f4ba62eed091dedc89d8a720.tar.gz
rspamd-89442fca488c0371f4ba62eed091dedc89d8a720.zip
Add a simple upstreams test.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index c0c4b5d9c..021eb0212 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -8,6 +8,7 @@ SET(TESTSRC rspamd_expression_test.c
rspamd_dkim_test.c
rspamd_rrd_test.c
rspamd_radix_test.c
+ rspamd_upstream_test.c
rspamd_test_suite.c)
ADD_EXECUTABLE(rspamd-test EXCLUDE_FROM_ALL ${TESTSRC})