summaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2015-02-04 17:05:53 +0000
committerVsevolod Stakhov <vsevolod@highsecure.ru>2015-02-04 17:05:53 +0000
commit984c43f649651d610b6ee7c23c3b33bc96b62e8f (patch)
tree4ad5597ec84cb23abf52eb872e81eb2e5e4edcb5 /test/CMakeLists.txt
parentbed11b57981363694a6ed656941fe19b5acb1b87 (diff)
downloadrspamd-984c43f649651d610b6ee7c23c3b33bc96b62e8f.tar.gz
rspamd-984c43f649651d610b6ee7c23c3b33bc96b62e8f.zip
Add HTTP connections speed test.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 63d6ff005..0684a6026 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -10,6 +10,7 @@ SET(TESTSRC rspamd_expression_test.c
rspamd_radix_test.c
rspamd_shingles_test.c
rspamd_upstream_test.c
+ rspamd_http_test.c
rspamd_test_suite.c)
ADD_EXECUTABLE(rspamd-test EXCLUDE_FROM_ALL ${TESTSRC})