aboutsummaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@highsecure.ru>2015-05-07 12:25:11 +0100
committerVsevolod Stakhov <vsevolod@highsecure.ru>2015-05-07 12:25:11 +0100
commit045971cbb8d2544d3b077e3ed2c89d48aedd75a4 (patch)
tree233d2e57f9941d3e7206897e0f1e98ff145d0d5b /test/CMakeLists.txt
parent24f4bdee9db31af467f8d23992555d1a39435fb5 (diff)
downloadrspamd-045971cbb8d2544d3b077e3ed2c89d48aedd75a4.tar.gz
rspamd-045971cbb8d2544d3b077e3ed2c89d48aedd75a4.zip
Add unit test for cryptobox.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 89f70cc3d..839fc8798 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -11,6 +11,7 @@ SET(TESTSRC rspamd_mem_pool_test.c
rspamd_upstream_test.c
rspamd_http_test.c
rspamd_lua_test.c
+ rspamd_cryptobox_test.c
rspamd_test_suite.c)
ADD_EXECUTABLE(rspamd-test EXCLUDE_FROM_ALL ${TESTSRC})