aboutsummaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@rambler-co.ru>2012-03-01 21:57:09 +0400
committerVsevolod Stakhov <vsevolod@rambler-co.ru>2012-03-01 21:57:09 +0400
commit4f28edb3f55048024301068417be00106ebdd09a (patch)
tree7622d57398f3132b0f3552bb17c58b2a11daa66d /test/CMakeLists.txt
parent9d703560099beea2b2b53c533e7f71dc926293b2 (diff)
downloadrspamd-4f28edb3f55048024301068417be00106ebdd09a.tar.gz
rspamd-4f28edb3f55048024301068417be00106ebdd09a.zip
Fix asynchronous IO API.
Write test case for aio.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index c15f77b75..f63f6402b 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -5,7 +5,8 @@ SET(TESTSRC rspamd_expression_test.c
rspamd_fuzzy_test.c
rspamd_test_suite.c
rspamd_url_test.c
- rspamd_dns_test.c)
+ rspamd_dns_test.c
+ rspamd_async_test.c)
ADD_EXECUTABLE(rspamd-test EXCLUDE_FROM_ALL ${TESTSRC})
SET_TARGET_PROPERTIES(rspamd-test PROPERTIES LINKER_LANGUAGE C)