aboutsummaryrefslogtreecommitdiffstats
path: root/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorVsevolod Stakhov <vsevolod@rambler-co.ru>2011-05-06 19:18:40 +0400
committerVsevolod Stakhov <vsevolod@rambler-co.ru>2011-05-06 19:18:40 +0400
commit683b90f4c6c744557f7429ce6ff77c0f7d2175e1 (patch)
tree6e5f5cfdb0070cc7387d4045e955c6226d9f225d /utils/CMakeLists.txt
parent56586078f92c4cf71fad46e1f4888a49749a6313 (diff)
downloadrspamd-683b90f4c6c744557f7429ce6ff77c0f7d2175e1.tar.gz
rspamd-683b90f4c6c744557f7429ce6ff77c0f7d2175e1.zip
* Major cleanup of cmake build system
* Add initial version of statshow utility for statfiles debugging * Add debugging for statistics * Remove unused utilities
Diffstat (limited to 'utils/CMakeLists.txt')
-rw-r--r--utils/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/utils/CMakeLists.txt b/utils/CMakeLists.txt
new file mode 100644
index 000000000..8b9e5dca6
--- /dev/null
+++ b/utils/CMakeLists.txt
@@ -0,0 +1,7 @@
+ADD_SUBDIRECTORY(statshow)
+
+# Redirector
+IF(ENABLE_REDIRECTOR MATCHES "ON")
+ CONFIGURE_FILE(redirector.pl.in redirector.pl @ONLY)
+ INSTALL(PROGRAMS redirector.pl DESTINATION bin RENAME rspamd-redirector)
+ENDIF(ENABLE_REDIRECTOR MATCHES "ON") \ No newline at end of file