aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 758081459..1ac5fded7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -848,6 +848,7 @@ SET(RSPAMDSRC src/modules.c
src/main.c
src/map.c
src/smtp.c
+ src/smtp_proxy.c
src/worker.c)
SET(TOKENIZERSSRC src/tokenizers/tokenizers.c
@@ -864,7 +865,7 @@ SET(PLUGINSSRC src/plugins/surbl.c
src/plugins/spf.c)
SET(MODULES_LIST surbl regexp chartable fuzzy_check spf)
-SET(WORKERS_LIST normal controller smtp lmtp fuzzy keystorage)
+SET(WORKERS_LIST normal controller smtp smtp_proxy lmtp fuzzy keystorage)
AddModules(MODULES_LIST WORKERS_LIST)