summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 95a553431..c8cb6aab6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -246,7 +246,7 @@ MACRO(ProcessPackage var _name0)
ENDFOREACH(_arg ${${_XPREFIX}_LDFLAGS_OTHER})
LIST(APPEND RSPAMD_REQUIRED_LIBRARIES "${${_XPREFIX}_LIBRARIES}")
ELSE(${var}_FOUND)
- MESSAGE(FATAL "Packages ${_name0} ${ARGN} could not be found")
+ MESSAGE(FATAL_ERROR "Packages ${_name0} ${ARGN} could not be found")
ENDIF(${var}_FOUND)
ENDMACRO(ProcessPackage name)