aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 88aea0b62..d108f51e3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -506,7 +506,7 @@ IF(CMAKE_SYSTEM_NAME MATCHES "^.*BSD$|DragonFly")
ROOT ${LIBUTIL_ROOT_DIR} OPTIONAL)
IF(WITH_LIBUTIL)
SET(HAVE_LIBUTIL_H 1)
- LIST(APPEND RSPAMD_REQUIRED_LIBRARIES util)
+ LIST(APPEND CMAKE_REQUIRED_LIBRARIES util)
CHECK_FUNCTION_EXISTS(pidfile_open HAVE_PIDFILE)
CHECK_FUNCTION_EXISTS(pidfile_fileno HAVE_PIDFILE_FILENO)
ENDIF()