aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a2c539cea..61b78e3a5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1055,7 +1055,7 @@ IF(CMAKE_SYSTEM_NAME STREQUAL "Linux")
# In linux, we need to mount /run/shm to test which could be unavailable
# on a build system. On the other hand, we know that linux has stupid
# but compatible shmem support, so we assume this macro as true
- SET(CACHE HAVE_SANE_SHMEM 1)
+ SET(HAVE_SANE_SHMEM 1)
ELSE()
CHECK_C_SOURCE_RUNS("
#include <sys/mman.h>