aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 42ca9f4b3..30583c86f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -898,6 +898,10 @@ ADD_SUBDIRECTORY(src/ucl)
ADD_SUBDIRECTORY(src)
ADD_SUBDIRECTORY(src/client)
+SET(SLAVE_BUILD 1)
+ADD_SUBDIRECTORY(src/rdns)
+UNSET(SLAVE_BUILD)
+
ADD_SUBDIRECTORY(test)
LIST(LENGTH PLUGINSSRC RSPAMD_MODULES_NUM)