summaryrefslogtreecommitdiffstats
path: root/contrib/blake2/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/blake2/CMakeLists.txt')
-rw-r--r--contrib/blake2/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/contrib/blake2/CMakeLists.txt b/contrib/blake2/CMakeLists.txt
index 8e1fa7b8d..ce173e708 100644
--- a/contrib/blake2/CMakeLists.txt
+++ b/contrib/blake2/CMakeLists.txt
@@ -1,6 +1,6 @@
cmake_minimum_required(VERSION 2.6)
-set(BLAKE_SRC blake2-ref.c)
+set(BLAKE_SRC blake2b-ref.c)
if ("${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang" OR "${CMAKE_CXX_COMPILER_ID}" STREQUAL "GNU")
set(CMAKE_C_FLAGS "-O3")
endif ()