aboutsummaryrefslogtreecommitdiffstats
path: root/contrib/google-ced/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/google-ced/CMakeLists.txt')
-rw-r--r--contrib/google-ced/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/contrib/google-ced/CMakeLists.txt b/contrib/google-ced/CMakeLists.txt
index 7fa698da9..668c6352c 100644
--- a/contrib/google-ced/CMakeLists.txt
+++ b/contrib/google-ced/CMakeLists.txt
@@ -10,11 +10,8 @@ set(CMAKE_SUPPRESS_DEVELOPER_WARNINGS 1 CACHE INTERNAL "No dev warnings")
option(BUILD_SHARED_LIBS "Build shared libraries" OFF)
-if("${CMAKE_CXX_COMPILER_ID}" STREQUAL "GNU")
- set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++11 -Wno-narrowing")
-elseif("${CMAKE_CXX_COMPILER_ID}" STREQUAL "Clang")
- set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++11 -Wno-c++11-narrowing")
-endif()
+
+set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++11 -Wno-narrowing")
include_directories(${CMAKE_CURRENT_SOURCE_DIR})