aboutsummaryrefslogtreecommitdiffstats
path: root/contrib/libev/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/libev/CMakeLists.txt')
-rw-r--r--contrib/libev/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/contrib/libev/CMakeLists.txt b/contrib/libev/CMakeLists.txt
index e98ff126e..db380db95 100644
--- a/contrib/libev/CMakeLists.txt
+++ b/contrib/libev/CMakeLists.txt
@@ -47,12 +47,6 @@ CHECK_LIBRARY_EXISTS(rt clock_gettime "" HAVE_LIBRT)
CHECK_LIBRARY_EXISTS(rt clock_gettime "" HAVE_CLOCK_GETTIME)
CHECK_LIBRARY_EXISTS(m ceil "" HAVE_LIBM)
-IF(ENABLE_FULL_DEBUG MATCHES "OFF")
-if ("${CMAKE_C_COMPILER_ID}" STREQUAL "Clang" OR "${CMAKE_C_COMPILER_ID}" STREQUAL "GNU")
- SET(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -O3")
-endif ()
-ENDIF()
-
CONFIGURE_FILE(config.h.in libev-config.h)
ADD_LIBRARY(rspamd-ev SHARED ${LIBEVSRC})