summaryrefslogtreecommitdiffstats
path: root/contrib/libottery/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/libottery/CMakeLists.txt')
-rw-r--r--contrib/libottery/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/contrib/libottery/CMakeLists.txt b/contrib/libottery/CMakeLists.txt
index 84da8136a..b8536f2f1 100644
--- a/contrib/libottery/CMakeLists.txt
+++ b/contrib/libottery/CMakeLists.txt
@@ -8,9 +8,4 @@ SET(OTTERYSRC chacha_merged.c
ADD_LIBRARY(ottery STATIC ${OTTERYSRC})
SET(OTTERY_CFLAGS "-DBUILD_RSPAMD -DOTTERY_NO_PID_CHECK -DOTTERY_NO_INIT_CHECK -DOTTERY_NO_WIPE_STACK")
-IF(ENABLE_FULL_DEBUG MATCHES "OFF")
-if ("${CMAKE_C_COMPILER_ID}" STREQUAL "Clang" OR "${CMAKE_C_COMPILER_ID}" STREQUAL "GNU")
- SET(OTTERY_CFLAGS "${OTTERY_CFLAGS} -O3")
-endif ()
-ENDIF()
set_target_properties(ottery PROPERTIES COMPILE_FLAGS "${OTTERY_CFLAGS}") \ No newline at end of file