aboutsummaryrefslogtreecommitdiffstats
path: root/contrib/librdns/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/librdns/CMakeLists.txt')
-rw-r--r--contrib/librdns/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/contrib/librdns/CMakeLists.txt b/contrib/librdns/CMakeLists.txt
new file mode 100644
index 000000000..f2cd9a3e1
--- /dev/null
+++ b/contrib/librdns/CMakeLists.txt
@@ -0,0 +1,10 @@
+SET(LIBRDNSSRC util.c
+ logger.c
+ compression.c
+ punycode.c
+ curve.c
+ parse.c
+ packet.c
+ resolver.c)
+
+ADD_LIBRARY(rdns STATIC ${LIBRDNSSRC}) \ No newline at end of file